stable

FEDORA-2016-ec4c27d766 created by tmraz 6 years ago for Fedora 23

New upstream release fixing CVE-2015-7511 low impact security issue.

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2016-ec4c27d766

This update has been submitted for testing by tmraz.

6 years ago

This update has been pushed to testing.

6 years ago
User Icon mildew commented & provided feedback 6 years ago
karma

Works for me.

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

6 years ago

This update has been submitted for stable by tmraz.

6 years ago

This update has been pushed to stable.

6 years ago

Please login to add feedback.

Metadata
Type
security
Severity
low
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-2
Stable by Karma
2
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago
BZ#1306184 CVE-2015-7511 libgcrypt: side-channel attack on ECDH with Weierstrass curves
0
0
BZ#1306185 CVE-2015-7511 libgcrypt: side-channel attack on ECDH with Weierstrass curves [fedora-all]
0
0

Automated Test Results