stable

libXtst-1.2.3-1.fc24

FEDORA-2016-c1d4b1df79 created by bentiss 6 years ago for Fedora 24

Security fix for CVE-2016-7951, CVE-2016-7952

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2016-c1d4b1df79

This update has been submitted for testing by bentiss.

6 years ago

This update has been pushed to testing.

6 years ago
User Icon dhgutteridge commented & provided feedback 6 years ago
karma

No regressions noted. (Or, at least, I use a Java component with AWT dependencies that in turn depend on this library, and it still works fine...)

User Icon cserpentis commented & provided feedback 6 years ago
karma

works for me

This update has been submitted for stable by bodhi.

6 years ago
User Icon nb commented & provided feedback 6 years ago
karma

wfm

This update has been pushed to stable.

6 years ago

Please login to add feedback.

Metadata
Type
security
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago
BZ#1381919 CVE-2016-7951 libXtst: Insufficient validation of server responses result in Integer overflows
0
0
BZ#1381922 CVE-2016-7952 libXtst: Insufficient validation of server responses result in various data mishandlings
0
0
BZ#1381923 CVE-2016-7951 CVE-2016-7952 libXtst: various flaws [fedora-all]
0
0

Automated Test Results

None