obsolete

FEDORA-2016-a41f762894 created by cstratak 6 years ago for Fedora 22

Added patch for fixing possible integer overflow and heap corruption in zipimporter.get_data()

This update has been submitted for testing by cstratak.

6 years ago

This update has been pushed to testing.

6 years ago
User Icon filiperosset commented & provided feedback 6 years ago
karma

no regressions noted

User Icon anonymous commented & provided feedback 6 years ago

No regressions noted.

karma: +1

User Icon anonymous commented & provided feedback 6 years ago

No regressions noted.

karma: +1

User Icon adamwill commented & provided feedback 6 years ago
karma

no critpath issues noted

This update has been obsoleted by python-2.7.10-10.fc22.

6 years ago

Please login to add feedback.

Metadata
Type
security
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
BZ#1345858 CVE-2016-5636 python: Heap overflow in zipimporter module [fedora-all]
0
0

Automated Test Results