stable

rubygem-responders-2.2.0-1.fc25

FEDORA-2016-a2181beb63 created by valtri 7 years ago for Fedora 25

New upstream release working with Rails 5.0 and fixing dependencies in Fedora.

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2016-a2181beb63

This update has been submitted for testing by valtri.

7 years ago

This update has been pushed to testing.

7 years ago

This update has reached 3 days in testing and can be pushed to stable now if the maintainer wishes

7 years ago

Missing dependency on rubygem(json). But it may belong to rubygem-activesupport and let's get this package into F25 now.

This update has been submitted for stable by valtri.

7 years ago

This update has been pushed to stable.

7 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
high
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-2
Stable by Karma
2
Stable by Time
disabled
Dates
submitted
7 years ago
in testing
7 years ago
in stable
7 years ago

Automated Test Results