stable

libXrender-0.9.10-1.fc24

FEDORA-2016-8877cf648b created by bentiss 6 years ago for Fedora 24

Security fix for CVE-2016-7949, CVE-2016-7950

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2016-8877cf648b

This update has been submitted for testing by bentiss.

6 years ago

This update has been pushed to testing.

6 years ago
User Icon dhgutteridge commented & provided feedback 6 years ago
karma

No regressions noted.

User Icon cserpentis commented & provided feedback 6 years ago
karma

works for me

This update has been submitted for stable by bodhi.

6 years ago
User Icon nb commented & provided feedback 6 years ago
karma

wfm

This update has been pushed to stable.

6 years ago

Please login to add feedback.

Metadata
Type
security
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago
BZ#1381927 CVE-2016-7949 libXrender: Insufficient validation of server responses results in overflow of previously reserved memory
0
0
BZ#1381928 CVE-2016-7950 libXrender: Insufficient validation of server responses results out-of-bounds write in XRenderQueryFilters
0
0
BZ#1381930 CVE-2016-7949 CVE-2016-7950 libXrender: various flaws [fedora-all]
0
0

Automated Test Results

None