stable
FEDORA-2016-3dad5dfd03 created by dkaspar 6 years ago for Fedora 24

This update fixes a rare ocasion where ghostscript would fail when displaying *.ps files. More info can be found here.


This is a security update for these CVEs:

  • CVE-2016-8602 - check for sufficient params in .sethalftone5
  • CVE-2016-7977 - .libfile does not honor -dSAFER [This CVE is now correctly fixed, previous release was accidentally missing the fix.]

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2016-3dad5dfd03

This update has been submitted for testing by dkaspar.

6 years ago
User Icon dhgutteridge commented & provided feedback 6 years ago
karma

No regressions noted.

This update has been pushed to testing.

6 years ago

This update has obsoleted ghostscript-9.20-4.fc24, and has inherited its bugs and notes.

6 years ago
User Icon samoht0 commented & provided feedback 6 years ago
karma

Works for me.

This update has been submitted for stable by bodhi.

6 years ago
User Icon filiperosset commented & provided feedback 6 years ago
karma

no regressions noted

This update has been pushed to stable.

6 years ago

Please login to add feedback.

Metadata
Type
security
Severity
low
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago
BZ#1380416 ghostscript: .libfile does not honor -dSAFER [fedora-all]
0
0
BZ#1383941 CVE-2016-8602 ghostscript: check for sufficient params in .sethalftone5 [fedora-all]
0
0

Automated Test Results