obsolete
FEDORA-2016-0d29e349a3 created by spot 5 years ago for Fedora 25
  • fix dependencies on verbatimbox (bz1396820)
  • fix dependencies on tetex-bin (for updmap, bz1396732)
  • add graphics-cfg as Requires for graphics (bz1396664)

Bump epoch to ensure clean upgrade path.

This update has been submitted for testing by spot.

5 years ago

This update has obsoleted texlive-2016-18.20160520.fc25, and has inherited its bugs and notes.

5 years ago

This update has been obsoleted by texlive-2016-22.20160520.fc25.

5 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
BZ#1394517 Many F24 texlive packages are considered newer than F25 packages
0
0
BZ#1396664 texlive-graphics should require texlive-graphics-cfg
0
0
BZ#1396732 Can't locate TeXLive/TLUtils.pm
0
0
BZ#1396820 Missing dependencies for "texlive-verbatimbox" ("texlive-readarray" and "texlive-ifnextok")
0
0

Automated Test Results