downgrade avr-gcc to 4.9.3, because 5.1.x+ requires avr-libc 1.8.1+, but there are no atmel patches for that version

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2015-f98595bbc8

This update has been submitted for testing by mhlavink.

6 years ago
User Icon yenya commented & provided feedback 6 years ago
karma

Works for me (F23/x86_64), thanks.

BZ#1227491 avr-gcc-5.1.0-1.fc23.x86_64 not compatible with avr-libc-1.8.0-9.fc21.noarch due to missing crt1.o

This update has been pushed to testing.

6 years ago
User Icon benjiwiebe commented & provided feedback 6 years ago
karma

Works for me too on Fedora 23 x86_64. Thanks a lot!!

BZ#1227491 avr-gcc-5.1.0-1.fc23.x86_64 not compatible with avr-libc-1.8.0-9.fc21.noarch due to missing crt1.o

This update has been submitted for stable by bodhi.

6 years ago
User Icon barracks510 commented & provided feedback 6 years ago
karma

Thank you! Works for me.

This update has been pushed to stable.

6 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago
BZ#1224726 Not able to verify a sketch
0
0
BZ#1227491 avr-gcc-5.1.0-1.fc23.x86_64 not compatible with avr-libc-1.8.0-9.fc21.noarch due to missing crt1.o
0
2

Automated Test Results