stable
FEDORA-2015-5f483a3543 created by pstodulk 6 years ago for Fedora 23

Package git-core, which should be perl-less, contains two perl scripts in error:

  • /usr/share/git-core/contrib/hooks/setgitperms.perl
  • /usr/share/git-core/contrib/hooks/update-paranoid

Moved scripts to git package, so git-core will be again without dependency on perl.

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2015-5f483a3543

This update has been submitted for testing by pstodulk.

6 years ago

This update has been pushed to testing.

6 years ago
User Icon hreindl commented & provided feedback 6 years ago
karma

works for me

User Icon filiperosset commented & provided feedback 6 years ago
karma

no regressions noted

This update has been submitted for stable by bodhi.

6 years ago
User Icon yuwata commented & provided feedback 6 years ago
karma

works for me

This update has been pushed to stable.

6 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
low
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago
BZ#1284688 git-core depends on perl
0
0

Automated Test Results