stable

rubygem-passenger-4.0.53-3.fc21.1

FEDORA-2015-3660 created by orion 8 years ago for Fedora 21
  • update to version 4.0.53
  • remove old BuildRequires and tmpfiles.d conditions
  • changed the packaging structure to be closer to upstream
  • fix for CVE-2014-1831 and CVE-2014-1832
  • use real commands without macros
  • do not bundle libeio
  • get agents_dir from locations.ini

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2015-3660

This update has been submitted for testing by orion.

8 years ago

Taskotron: depcheck test PASSED on i386. Result log: https://taskotron.fedoraproject.org/taskmaster//builders/x86_64/builds/46902/steps/runtask/logs/stdio (results are informative only)

Taskotron: depcheck test PASSED on x86_64. Result log: https://taskotron.fedoraproject.org/taskmaster//builders/x86_64/builds/46902/steps/runtask/logs/stdio (results are informative only)

Taskotron: depcheck test PASSED on i386. Result log: https://taskotron.fedoraproject.org/taskmaster//builders/x86_64/builds/47125/steps/runtask/logs/stdio (results are informative only)

Taskotron: depcheck test PASSED on x86_64. Result log: https://taskotron.fedoraproject.org/taskmaster//builders/x86_64/builds/47125/steps/runtask/logs/stdio (results are informative only)

This update is currently being pushed to the Fedora 21 testing updates repository.

8 years ago

This update has been pushed to testing

8 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

8 years ago

This update has been submitted for stable by orion.

8 years ago

Taskotron: upgradepath test PASSED on noarch. Result log: https://taskotron.fedoraproject.org/taskmaster//builders/x86_64/builds/52235/steps/runtask/logs/stdio (results are informative only)

This update is currently being pushed to the Fedora 21 stable updates repository.

8 years ago

This update is currently being pushed to the Fedora 21 stable updates repository.

8 years ago

This update has been pushed to stable

8 years ago
User Icon imsedgar commented & provided feedback 8 years ago
karma

Update failed because of missing dependencies. It seems that rubygem-passenger-devel is missing for the new version.

User Icon holmja commented & provided feedback 8 years ago
karma

I'm seeing the same thing as imsedgar. According to Yum, the rubygem-passenger and rubygem-passenger-doc that are available are version 4.0.53-3, but rubygem-passenger-devel, rubygem-passenger-native, and rubygem-passenger-native-libs are still version 4.0.18-9.


Please login to add feedback.

Metadata
Type
enhancement
Karma
-2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
8 years ago
in testing
8 years ago
in stable
8 years ago
modified
8 years ago
BZ#1064822 Corrupted RI documentation
0
0

Automated Test Results