stable

ruby-ncurses-1.3.1-16.fc23

  • Fix Ruby 2.2 compatibility.

rubygem-sup-0.21.0-3.fc23

  • Relax rubygem-chronic dependency.
  • Temporary use ncurses, until rubygem-ncursesw is in Fedora.
  • Small cleanup.

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2015-14929

This update has been submitted for testing by vondruch.

7 years ago

This update has been pushed to testing

7 years ago
User Icon kalev commented & provided feedback 7 years ago
karma

Fixes rubygem-sup broken dependencies.

User Icon pwalter commented & provided feedback 7 years ago
karma

Works

BZ#1206818 sup cannot be started, cannot load curses

This update has been submitted for stable by vondruch.

7 years ago

This update has been pushed to stable.

7 years ago

Please login to add feedback.

Metadata
Type
security
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
7 years ago
in testing
7 years ago
in stable
7 years ago
BZ#1024647 CVE-2013-4479 rubygem-sup: command injection flaw in content type handling
0
0
BZ#1024650 CVE-2013-4479 rubygem-sup: command injection flaw in content type handling [fedora-all]
0
0
BZ#1206818 sup cannot be started, cannot load curses
0
1

Automated Test Results

None