stable

libvdpau-1.1.1-1.fc23

FEDORA-2015-14850 created by kwizart 7 years ago for Fedora 23

Update to 1.1.1 Security fix for CVE-2015-5198, CVE-2015-5199, CVE-2015-5200

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2015-14850

This update has been submitted for testing by kwizart.

7 years ago

This update has been pushed to testing

7 years ago
User Icon chr77 commented & provided feedback 7 years ago
karma

Works for me

User Icon leigh123linux commented & provided feedback 7 years ago
karma

Works for me

This update has been submitted for stable by bodhi.

7 years ago
User Icon pwalter commented & provided feedback 7 years ago
karma

Works

This update has been pushed to stable

7 years ago

Please login to add feedback.

Metadata
Type
security
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
7 years ago
in testing
7 years ago
in stable
7 years ago
BZ#1253824 CVE-2015-5198 libvdpau incorrect check for security transition
0
0
BZ#1253826 CVE-2015-5199 libvdpau directory traversal in dlopen
0
0
BZ#1253827 CVE-2015-5200 libvdpau vulnerability in trace functionality
0
0
BZ#1258644 CVE-2015-5198 CVE-2015-5199 CVE-2015-5200 libvdpau: various flaws [fedora-all]
0
0

Automated Test Results

None