stable

eclipse-4.5.0-14.fc23, eclipse-ecf-3.10.1-1.fc23, & 2 more

FEDORA-2015-14367 created by mbooth 8 years ago for Fedora 23

Update ECF to latest upstream. Fix misc other packaging problems.

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2015-14367

This update has been submitted for testing by mbooth.

8 years ago

mbooth edited this update.

8 years ago
User Icon devo8604 commented & provided feedback 8 years ago
karma

Works for me

BZ#1253898 installing eclipse-jdt should not pull in eclipse-pde, eclipse-ecf-core and eclipse-emf-core for dependencies
User Icon pbrobinson commented & provided feedback 8 years ago
karma

Builds on aarch64 :)

BZ#1253898 installing eclipse-jdt should not pull in eclipse-pde, eclipse-ecf-core and eclipse-emf-core for dependencies

This update has been pushed to testing

8 years ago

This update has been submitted for stable by mbooth.

8 years ago

This update has been pushed to stable

8 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
low
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
8 years ago
in testing
8 years ago
in stable
8 years ago
modified
8 years ago
BZ#1253898 installing eclipse-jdt should not pull in eclipse-pde, eclipse-ecf-core and eclipse-emf-core for dependencies
0
2

Automated Test Results