KDE Frameworks 5.13

This update has been submitted for testing by dvratil.

7 years ago

This update has been pushed to testing

7 years ago

kf5-baloo replaces baloo-4.14.3-1.fc21 and installs many additional kf5* packages. Should it be only for F22+?

User Icon orion commented & provided feedback 7 years ago
karma

kf5-baloo and kf5-baloo-file obsolete balloo < 5. I'm pretty sure you don't want to do this in a stable release.

dvratil edited this update. Removed build(s): kf5-baloo-5.13.0-1.fc21.

7 years ago

Unpushing & submitting this back to testing by hand to work around https://github.com/fedora-infra/bodhi/issues/521

This update has been unpushed.

This update has been unpushed.

This update has been submitted for testing by lmacken.

7 years ago

This update has been pushed to testing.

7 years ago

This update has been obsoleted by kf5-kactivities-5.14.0-1.fc21.

7 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Builds
68
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
7 years ago
in testing
7 years ago
modified
7 years ago

Automated Test Results

None