stable

gtranslator-2.91.7-2.fc22

FEDORA-2015-13900 created by kalev 8 years ago for Fedora 22

This update adds a missing dependency on libgda-sqlite that was causing runtime errors with gtranslator.

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2015-13900

This update has been submitted for testing by kalev.

8 years ago

This update has been pushed to testing

8 years ago
User Icon muhammetk commented & provided feedback 8 years ago
karma

Everything seems okay, and gtranslator didn't crash on TM generation.

BZ#842050 [abrt] gtranslator-2.91.5-1.fc17: crash in gtr_gda_store_list(): rpm misses dependency for libgda-sqlite

This update has been submitted for stable by kalev.

8 years ago

Taskotron: depcheck test FAILED on x86_64. Result log: https://taskotron.fedoraproject.org/resultsdb/results/3377578 (results are informative only)

This update has been pushed to stable

8 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
2
Stable by Time
disabled
Dates
submitted
8 years ago
in testing
8 years ago
in stable
8 years ago
BZ#842050 [abrt] gtranslator-2.91.5-1.fc17: crash in gtr_gda_store_list(): rpm misses dependency for libgda-sqlite
0
1

Automated Test Results