stable

phpMyAdmin-4.2.9.1-1.fc21

FEDORA-2014-11978 created by robert 8 years ago for Fedora 21

phpMyAdmin 4.2.9.1 (2014-10-01)

  • [security] XSS vulnerabilities in table search and table structure pages

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2014-11978

This update has been submitted for testing by robert.

8 years ago

AutoQA: depcheck test PASSED on x86_64. Result log: http://autoqa.fedoraproject.org/report/1hid2 (results are informative only)

AutoQA: depcheck test PASSED on i386. Result log: http://autoqa.fedoraproject.org/report/1hidc (results are informative only)

This update is currently being pushed to the Fedora 21 testing updates repository.

8 years ago

This update has been pushed to testing

8 years ago

This update has reached 3 days in testing and can be pushed to stable now if the maintainer wishes

8 years ago

This update has been submitted for stable by robert.

8 years ago

AutoQA: upgradepath test PASSED on noarch. Result log: http://autoqa.fedoraproject.org/report/1hled (results are informative only)

User Icon n0oir commented & provided feedback 8 years ago
karma

work fine for me c:

User Icon robyduck commented & provided feedback 8 years ago
karma

Tested only now for f21, works fine, same as f20.

This update is currently being pushed to the Fedora 21 stable updates repository.

8 years ago

This update has been pushed to stable

8 years ago

Please login to add feedback.

Metadata
Type
security
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
8 years ago
in testing
8 years ago
in stable
8 years ago
BZ#1148664 CVE-2014-7217 phpmyadmin: cross-site scripting (XSS) flaw fixed in versions 4.0.10.4, 4.1.14.5, and 4.2.9.1 (PMASA-2014-11)
0
0
BZ#1148665 CVE-2014-7217 phpmyadmin: cross-site scripting (XSS) flaw fixed in versions 4.0.10.4, 4.1.14.5, and 4.2.9.1 (PMASA-2014-11) [fedora-all]
0
0

Automated Test Results

None