Comments

7 Comments

@toefraz Node.js v8 requires gcc >= 4.9.4, centos provides gcc 4.8.5, so we are not able to build it in EPEL. You can however use Software collections which provide nodejs in version 8.

BZ#1373490 nodejs 0.10.x is EOL on 2016-10-01
BZ#1379921 CVE-2016-7099 nodejs: wildcard certificates not properly validated
BZ#1379922 CVE-2016-7099 nodejs: wildcard certificates not properly validated [fedora-all]

Although it works, it is very slow (takes about 10 - 11min).