Comments

68 Comments

installs properly.

karma

Fixes the initscript.

BZ#1672027 Syntax error in SysV init script (nagios-4.4.3-1.el6.x86_64)
karma

works, perl Provides are now present.

Can't be installed together with RHEL/CentOS python-sphinx package. file /usr/share/locale/bn/LC_MESSAGES/sphinx.mo from install of python34-sphinx-1.2.3-2.el7.noarch conflicts with file from package python-sphinx-1.1.3-11.el7.noarch ... file /usr/share/sphinx/locale/zh_TW/sphinx.js from install of python34-sphinx-1.2.3-2.el7.noarch conflicts with file from package python-sphinx-1.1.3-11.el7.noarch

karma

Works, tcpwrapper no longer gets in the way

BZ#1568066 Can't run upscmd because of tcpwrapper

Thanks avij, fixed in python-bigsuds-1.0.6-3.

Glad to have the security fix available everywhere :-) Just a note, the version and releases are not correct in the last changelog entries. Please take a look.

Works for me, js-html5shiv built properly on F26.

karma

Works for me. Haven't tried to exploit KRACK, but at least, no regression noticed, tested with a handful of various clients. Btw, why ask for reboot after this update, it shouldn't be needed, should it ?

BZ#1503874 KRACK affects hostapd
BZ#1502588 CVE-2017-13077 CVE-2017-13078 CVE-2017-13079 CVE-2017-13080 CVE-2017-13081 CVE-2017-13082 CVE-2017-13086 CVE-2017-13087 CVE-2017-13088 hostapd: various flaws [fedora-all]

No broken deps anymore, thanks.

BZ#1464941 Broken deps on F24
karma

Works for me and ACS is now enabled. Thank you :-)

BZ#1435366 Please rebuils hostapd for F24 with ACS support

Works for me.

BZ#1289095 CVE-2015-8476 php-PHPMailer: Message injection caused by line breaks in addresses [epel-all]

Now updates properly and don't get stuck on nagios-plugins-linux_raid.

BZ#1256682 Can't install update

I have contacted the mplayer maintainer already, but there is no way to require a buildroot override in RPM Fusion afaik, so I guess I'm unfortunately stuck until the update hits EPEL stable... :-(

Can this be pushed to stable ? It's needed for openmanage 7.3.1, at least and the version in epel (stable) is older than in dell repos.

Works reliably for 3 months over 450+ servers thru SNMP

karma

It seems there's an issue when stopping the server. The initscript always sees the service has stopped and thus does nothing. Haven't had time to investigate much, sorry...

The missing dependency is stuck in epel-testing for some reason. This is being addressed now, and this package will be installable w/o the need to enable epel- testing soon. Thanks for the report, Michael. And thanks for the help, Dennis.