Comments

9 Comments

Java 16 doesn't work with build-classpath from javapackages-tools

https://bugs.centos.org/view.php?id=18177

karma

Move it to stable...

Calculating checksums is broken by current patch for LCGDM-2958, this needs to be fixed in a way that's compatible with previous dmlite version ... I'll create 1.14.2-8 soon.

Checksum test is now enabled also for xroot protocol and that means xroot MD5 checksum test was not executed at all in dmlite-1.14.2-1.el7. Still it is not clear where this error message comes from and what exactly does this mean (not able to reproduce this issue with updated EL7 and normal/puppet dmlite configuration).

User Icon vokac commented & provided feedback on xrootd-5.0.3-2.el7 a year ago
karma

This updated version 2 fixed issue mentioned above.

karma

Minor updates, fixed variable initialization + very additional puppet config options ... works fine.

karma

2 line update... no issues.