Comments

54 Comments

the new build includes the fix, could you please download and test? Thanks!

for native Wayland you have to set ozone-platform-hint to auto. You can change it in browser flags menu. The browser will provide you a relauch button, Do not use it, just close the browser and the start it again.

i tested it on my testing machine with latest f39. It just works fine. I don't have any idee why it. Have you seen any errors when chromium starts from terminal?

Please try to remove .config/chromium/Default/GPUCache/ or maybe clean up your chromium settings and restart chromium again

User Icon than commented & provided feedback on rust-1.72.1-2.el7 4 months ago
karma

it works, thanks!

it works, thanks!

it works, thanks!

i am not sure if you have tested it before you granted the negative karma. The chromium build for epel7/8 does not link against system ffmpeg but rather the bundle ffmpeg and therefore is not effect by abi change in ffmpeg.

i am not sure if you have tested it before you granted the negative karma. The chromium build for epel7/8 does not link against system ffmpeg but rather the bundle ffmpeg and therefore is not effect by abi change in ffmpeg.

Just info, you need to update ffmpeg from rpmfusion testing repo if you have installed ffmpeg from rpmfussion on your machine due to abi change in ffmpeg.

i updated chromium which should fix the reported issue. Could you please try again?

Thanks

You need to update ffmpeg from rpmfusion testing repo if you have installed ffmpeg from rpmfussion on your machine due to abi change in ffmpeg.

No, we do not! As far as I know, Fedora's ffmpeg maintainer (Neal Gompa) has already informed the rpmfusion maintainer of this change. It's unclear whether rpmfusion's maintainer will accept this change and add it to their ffmpeg package.

karma

It works fine. Neal, thanks for the quick update!

karma

It works fine. Neal, thanks for the quick update!

There's new required change that fixes the audio/video playback problem in ffmpeg-free. Unfortunately it causes the abi break between ffmpeg in fedora and rpmfussion.

For more infos please have a look at https://bugzilla.redhat.com/show_bug.cgi?id=2240127#c9

Everything should work fine if users only use libavcodec-freeworld as an overlay library rather than swapping the full ffmpeg implementation.

I will add some Conflicts/Requires to next chromium build guard against this scenario

New Update fixes the reported issued, could you pleased Test and Update Karma?

Thanks!

thank for the feedback, I also can reproduce this issue. This issue should be fixed in next build chromium-118.0.5993.70-2.fc38

BZ#2213660 libvirt clients hang because virtnetworkd.service misses when virtnetworkd is dead

it looks like selinux policy issue.

Please try following command as workarounds: setsebool -P unconfined_chrome_sandbox_transition 0

These are still building and will be also available as an update when the builds finished