Comments

122 Comments
karma

Can we force push this? It's required for aom that has reached stable:

  - package libaom-3.5.0-2.el9.x86_64 requires libjxl.so.0.7()(64bit), but none of the providers can be installed
  - package libaom-3.5.0-2.el9.x86_64 requires libjxl.so.0.7(JXL_0)(64bit), but none of the providers can be installed
karma

Works perfectly! Waited for this to convert our Ansible hosts from CentOS Stream 9 to AlmaLinux 9!

karma

Fixes Signal build!

BZ#2016231 nodejs-16.14.2 is available
karma

Great!

Finally :)

Theoretically yes, but we've added more cases covered in 3.0.1 that we missed before.

Theoretically yes, but we've added more cases covered in 3.0.1 that we missed before.

...and the extra package should be in this same update.

@rhughes the packages should require the new fwupd-efi package where the file /usr/libexec/fwupd/efi/fwupdx64.efi.signed has been moved.

After installing also that I can schedule again Lenovo updates:

# rpm -qa fwupd*
fwupd-plugin-uefi-capsule-data-1.6.3-1.fc34.x86_64
fwupd-plugin-flashrom-1.6.3-1.fc34.x86_64
fwupd-plugin-modem-manager-1.6.3-1.fc34.x86_64
fwupd-1.6.3-1.fc34.x86_64
fwupd-efi-1.1-1.fc34.x86_64