Comments

444 Comments
BZ#2134160 Main package should pull in pam_duo to avoid lockout
karma
⬢ [centos:stream8] ❯ sudo dnf install duo_unix --enablerepo=epel-testing
Extra Packages for Enterprise Linux 8 - Testing 522 kB/s | 559 kB     00:01    
Dependencies resolved.
================================================================================
 Package         Architecture  Version                Repository           Size
================================================================================
Installing:
 duo_unix        x86_64        1.12.1-4.el8           epel-testing         69 k
Installing weak dependencies:
 pam_duo         x86_64        1.12.1-4.el8           epel-testing         63 k

Transaction Summary
================================================================================
BZ#2134160 Main package should pull in pam_duo to avoid lockout
BZ#2134211 Missing pam_duo.so in duo_unix-1.12.1-3.el8.x86_64

Tested and the fix works, thanks!

BZ#2131796 Renaming a file in Nautilus causes unresponsive UI until nautilus is killed from a virtual tty

@churchyard oh good point, thanks

pushing back to testing so we can get it in repos

BZ#2124546 Review Request: duo_unix - Duo two-factor authentication for UNIX systems
BZ#2124546 Review Request: duo_unix - Duo two-factor authentication for UNIX systems
BZ#2124546 Review Request: duo_unix - Duo two-factor authentication for UNIX systems
karma

Works fine

BZ#2124546 Review Request: duo_unix - Duo two-factor authentication for UNIX systems
karma

Works fine

BZ#2124546 Review Request: duo_unix - Duo two-factor authentication for UNIX systems

the pygments issue was a false alarm. Repushing fixed build that fixes the missing package_data files

False alarm, something might be wonky with my test container. Going for EPEL 9 instead.

It's also missing python-pygments, which I've just requested

https://bugzilla.redhat.com/show_bug.cgi?id=2126151

This update has been unpushed.

$ comm -3 <(rpm -qpl ~/Downloads/python3-ipython-8.5.0-1.fc38.noarch.rpm | sed -e 's|3.11|3.9|g' | sed -e 's|311|39|g' | sort) <(rpm -qpl ./repo/results/alma+epel-9-x86_64/ipython-8.5.0-1.el9/python3-ipython-8.5.0-1.el9.noarch.rpm | sort)
/usr/lib/python3.9/site-packages/IPython/core/profile
/usr/lib/python3.9/site-packages/IPython/core/profile/README_STARTUP
/usr/lib/python3.9/site-packages/IPython/testing/plugin/README.txt
/usr/lib/python3.9/site-packages/IPython/testing/plugin/test_combo.txt
/usr/lib/python3.9/site-packages/IPython/testing/plugin/test_exampleip.txt
/usr/lib/python3.9/site-packages/IPython/testing/plugin/test_example.txt
karma

Tested new upgrade command, that works fine (and basic operations continue to work)

huh, fun, more old-setuptools-related bug I suppose. Will try and find a fix.

BZ#2107945 Review Request: rust-data-encoding-macro - Macros for data-encoding
BZ#2107945 Review Request: rust-data-encoding-macro - Macros for data-encoding
BZ#2105882 Review Request: rust-concolor-query - Look up colored console capabilities