Comments

361 Comments

ABI breakage.

User Icon robert commented & provided feedback on mock-1.4.1-1.el7 7 years ago
karma

Honestly, was this package ever tested on RHEL 7 or CentOS 7? Every try to rebuild something just fails…

karma

LGTM :)

BZ#1284600 apcupsd filling log with debug messages
karma

Works as expected for me :)

karma

Looks fine :)

Seems to trigger Java issues, RHBZ #1415137

Seems to work here

Update is unfortunately completely unusable on RHEL 5 and CentOS 5:

# /etc/init.d/ovirt-guest-agent restart
Starting ovirt-guest-agent: Traceback (most recent call last):
  File "/usr/share/ovirt-guest-agent/ovirt-guest-agent.py", line 27, in ?
    from GuestAgentLinux2 import LinuxVdsAgent
  File "/usr/share/ovirt-guest-agent/GuestAgentLinux2.py", line 27, in ?
    from OVirtAgentLogic import AgentLogicBase, DataRetriverBase
  File "/usr/share/ovirt-guest-agent/OVirtAgentLogic.py", line 365
    except hooks.UnknownHookError as e:
                                   ^
SyntaxError: invalid syntax
                                                           [FAILED]
#

The situation with /var/lib/clamav/main.cvd is not perfect: /var/lib/clamav/main.cvd is shipped with the RPM package and updated afterwards regulary by freshclam. Thus a ClamAV RPM package update might ship a new main.cvd (which is maybe even older) - because freshcleam performed the same update (or a newer) as well. Replacing the file leads to an older version that needs to be updated again by freshclam. In this case a .rpmnew file gets created. Just delete the rpmnew file.

Looks fine :)

BZ#1310182 INDI support has gone in KStars 15.12.1

This package does neither ship phpseclib - nor depend on it. Are you sure this update is affected?

nijel, RHEL/CentOS 5 ships PHP >= 5.3. May you please explain why you reference a PHP 5.2 related issue here without any further comment?

nijel, RHEL/CentOS 6 ships PHP >= 5.3. May you please explain why you reference a PHP 5.2 related issue here without any further comment?

nijel, RHEL/CentOS 7 ships PHP >= 5.3. May you please explain why you reference a PHP 5.2 related issue here without any further comment?

This update has been unpushed.

karma

Looks good to me.

karma

Works for me (for months)

BZ#1264015 CVE-2015-7801 optipng: Use-after-free vulnerability in 0.6.4
BZ#1264020 optipng: Use-after-free vulnerability in 0.6.4 [epel-6]
BZ#1291231 CVE-2015-8547 quassel: Remotely triggered DoS on a Quassel core
BZ#1291233 CVE-2015-8547 quassel: Remotely triggered DoS on a Quassel core [epel-all]