Comments

361 Comments
karma

The new bacula version is running on all my productive machines since 2010-03-26; I didn't find any incompatibilities for the time being.

This update has been submitted for stable.

karma

The update seems to work - at least no failures during the whole day here.

karma

Waiting until RHEL 5.6 is not a solution. EPEL is not allowed to break RHEL.

karma

From my point of view you are simply not allowed to provide a library having the same soname and same soversion as RHEL 5 does - this violates the EPEL policy right now, because we conflict with RHEL as our upstream.

karma

Conflicting with samba3x is NOT the correct solution. Because now, a "yum install samba3x" fails with "libtalloc-2.0.1-3.el5.x86_64 from epel-testing has depsolving problems: libtalloc conflicts with samba3x-common" - because of "Processing Dependency: libtalloc.so.1()(64bit) for package: samba3x"

This update has been submitted for testing.

This update has been submitted for stable.

This update has been submitted for stable.

This update has been submitted for stable.

This update has been submitted for stable.

This update has been submitted for testing.

This update has been submitted for testing.

This update has been submitted for stable.

This update has been submitted for testing.

This update has been submitted for stable.

This update has been submitted for testing.

This update has been submitted for testing.

This update has been submitted for stable.

This update has been submitted for stable.