Comments

115 Comments

The bash-completion subpackage has a bogus dependency. I have submitted a new build to fix this, but this package is broken.

I have tested the compiler and it WFM.

Would love to stop getting email about this, but I don't know how to make this one obsolete.

karma
BZ#1769370 libssh-devel.i686 and .x86_64 are not parallel installable

This update has been unpushed.

Since Miro amongst others has identified some packages in F31 which depend on this, I will drop this update.

This update has been unpushed.

karma

I tested the identical F26 package.

karma

Basic zpool commands function correctly.

I have tested the general functionality and virt-rescue specifically and it all seems to work fine.

Ticking "generally functional" box since it doesn't interfere with the libguestfs test suite which is quite a serious test.

Ticking "generally functional" box since it doesn't interfere with the libguestfs test suite which is quite a serious test.

Fixes vp_modern_find_vqs crashes for me on two machines.

BZ#1430297 F26 kernel crashes in vp_modern_find_vqs+0x39/0x70 [virtio_pci]

Please wait for the 1.34.4-2.fc25 build, coming soon.

I tested this package on both Fedora/x86_64 and Fedora/RISC-V and basic package install/remove functionality appears to work fine in both cases.

Confirmed this fixes supermin.

BZ#1365270 Strange permissions on /etc/ssh/ssh_config.d

This update has been unpushed.