Comments

379 Comments

LGTM

BZ#1673308 auto login does not work

giving Karma again ,because 1.23 is i rawhide, so we can't downgrade version.

BZ#1718331 python-caja fails to build with Python 3.8

Patrick, we shouldn't use a developer version (1.23.x) for stable branch f30. I really prefer 1.22 release + a patch. Can we revoke this update before it is in stable?

BZ#1718331 python-caja fails to build with Python 3.8

LGTM

BZ#1718331 python-caja fails to build with Python 3.8

Can you file out a report at MATE upstream when it is a problem for you, please?

karma

Thanks, this fixes the annoying abrt alarm.

BZ#1689940 [abrt] hexchat: fatal_error(): hexchat killed by SIGABRT
karma

I can confirm that this update doesn't break dvb player any more, eg. kaffeine.

BZ#1695023 unable to open dvb device after update to 1.16.5

Works like a charm.

karma

Sadly this update doesn't fix the problem.

[rave@mother ~]$ kaffeine 16-04-19 19:26:02.566 [Info ] kaffeine.dvb: Using built-in dvb device manager 16-04-19 19:26:02.849 [Critical] kaffeine.dev: No such file or directory beim Öffnen von �3���U 16-04-19 19:26:02.849 [Warning ] kaffeine.dev: Cannot open frontend /dev/dvb/adapter0/frontend0

BZ#1695023 unable to open dvb device after update to 1.16.5

Nope, all is correct. The volume-applet is moved from GtkStatusIcon to normal panel applet, which is better for HIDPI displays. I added the applet to new panel layout for f30. You only need to reload the layout. mate-panel --replace --reset (this will reset the panel to default). With a new installation this isn't needed.

karma

This update (libdvbv5) breaks dvb with kaffeine. After the update i got this error message. [rave@mother ~]$ kaffeine [0000557a1203b5a0] vlcpulse audio output error: PulseAudio server connection failure: Connection refused 01-04-19 21:56:14.182 [Info ] kaffeine.dvb: Using built-in dvb device manager 01-04-19 21:56:14.457 [Critical] kaffeine.dev: No such file or directory while opening �.zU 01-04-19 21:56:14.457 [Warning ] kaffeine.dev: Cannot open frontend /dev/dvb/adapter0/frontend0

Permissions are the same as before and seems to be OK.

[root@mother adapter0]# ls -la insgesamt 0 drwxr-xr-x 2 root root 140 1. Apr 19:57 . drwxr-xr-x 3 root root 60 1. Apr 19:57 .. crw-rw----+ 1 root video 212, 3 1. Apr 19:57 ca0 crw-rw----+ 1 root video 212, 0 1. Apr 19:57 demux0 crw-rw----+ 1 root video 212, 1 1. Apr 19:57 dvr0 crw-rw----+ 1 root video 212, 4 1. Apr 19:57 frontend0 crw-rw----+ 1 root video 212, 2 1. Apr 19:57 net0

Downgrading libdvbv5 fixes the problem. Please do not push.

I tried to rebuild kaffeine from rpmfusion , but this doesn't help.

See with f20 we used /usr/share/backgrounds/default.png as path. https://src.fedoraproject.org/cgit/rpms/mate-desktop.git/tree/mate-fedora-f20.gschema.override?h=f20 Than we start using xml desktop files with f21 and the path was changed. /usr/share/backgrounds/f21/default/f21.xml https://src.fedoraproject.org/cgit/rpms/mate-desktop.git/tree/mate-fedora-f21.gschema.override?h=f21

Yes, that's true. /usr/share/backgrounds/f30/default/f30.xml is just a symlink And we don't need both dirs /usr/share/backgrounds/f30 and /usr/share/backgrounds/f29 Not sure, but i think in older fedora releases the dir schema was like in rhel7.

This update fixes the dependencies pain. Thanks

BZ#1680242 dependency issue in f30
BZ#1563520 dependency for nextcloud-client will switch to python3

I do not agree with you and break Centos7. I will push this if the centox is updated to 7.6