Comments

25 Comments

works for me

Hi, I think the correct place for adding the dependency on nss_nis is actually ypbind, where it was present until the rpm was removed from glibc. Now that it is once again packaged (separately) I will add it back.

No need for a bugzilla now, since I was already made aware of this issue but for the future it is definitely better to create one instead of commenting on an already stable update.

karma

works

karma

works

This update has been unpushed.

This update has been unpushed.

karma

Fixed the issue for me, thanks!

BZ#1483553 glibc dnf script error: BDB1539 Build signature doesn't match environment
karma

Fixed the issue for me, thanks!

BZ#1483553 glibc dnf script error: BDB1539 Build signature doesn't match environment
karma

Fixed the issue for me, thanks!

BZ#1483553 glibc dnf script error: BDB1539 Build signature doesn't match environment

Please note that pushing this update will force everyone already on -21 to rebuild their libdb environments regardless of whether they did or did not encounter the segfault when applying the fixes as opposed to forcing only those people that are affected by the bug to rebuild...

DB_VERSION_MISMATCH errors are expected as libdb refuses to access its environment when there differences between the old and new environment (due to libdb upgrade) and it cannot safely rebuild it (as is the case with accessing rpmdb from scriplets)

Forgot to add spatialite-tools to the update. Will be re-pushed momentarily.

karma

Works for me

karma

Works, thanks.

BZ#1396893 ypbind-1.38-6.fc25.x86_64 breaks nis/yp

Fixed #1368745 for me, thanks.

Build-time testsuite succeeds. No risk of breakage as it is a new component.

BZ#1344231 Review Request: multilib-rpm-config - packaging helpers for multilib issues