Comments

568 Comments

Stops crashing for me

BZ#1938962 Received signal 11 SEGV_MAPERR 000000000058
karma

LGTM

karma

It's killed off php-imap but there's no clean upgrade if it's installed.

Problem 1: package php-imap-7.4.15-2.fc34.x86_64 requires php-common(x86-64) = 7.4.15-2.fc34, but none of the providers can be installed - cannot install both php-common-7.4.17~RC1-1.fc34.x86_64 and php-common-7.4.15-2.fc34.x86_64 - cannot install both php-common-7.4.15-2.fc34.x86_64 and php-common-7.4.17~RC1-1.fc34.x86_64 - cannot install the best update candidate for package php-imap-7.4.15-2.fc34.x86_64 - cannot install the best update candidate for package php-common-7.4.15-2.fc34.x86_64 Problem 2: package php-PHPMailer-5.2.28-4.fc34.noarch requires php-imap, but none of the providers can be installed - package php-imap-7.4.15-2.fc34.x86_64 requires php-common(x86-64) = 7.4.15-2.fc34, but none of the providers can be installed - cannot install both php-common-7.4.17~RC1-1.fc34.x86_64 and php-common-7.4.15-2.fc34.x86_64 - cannot install both php-common-7.4.15-2.fc34.x86_64 and php-common-7.4.17~RC1-1.fc34.x86_64 - package php-fpm-7.4.17~RC1-1.fc34.x86_64 requires php-common(x86-64) = 7.4.17~RC1-1.fc34, but none of the providers can be installed - cannot install the best update candidate for package php-fpm-7.4.15-2.fc34.x86_64 - cannot install the best update candidate for package php-PHPMailer-5.2.28-4.fc34.noarch Problem 3: problem with installed package php-imap-7.4.15-2.fc34.x86_64 - package php-imap-7.4.15-2.fc34.x86_64 requires php-common(x86-64) = 7.4.15-2.fc34, but none of the providers can be installed - cannot install both php-common-7.4.17~RC1-1.fc34.x86_64 and php-common-7.4.15-2.fc34.x86_64 - cannot install both php-common-7.4.15-2.fc34.x86_64 and php-common-7.4.17~RC1-1.fc34.x86_64 - package php-gd-7.4.17~RC1-1.fc34.x86_64 requires php-common(x86-64) = 7.4.17~RC1-1.fc34, but none of the providers can be installed - cannot install the best update candidate for package php-gd-7.4.15-2.fc34.x86_64 Problem 4: problem with installed package php-PHPMailer-5.2.28-4.fc34.noarch - package php-PHPMailer-5.2.28-4.fc34.noarch requires php-imap, but none of the providers can be installed - package php-imap-7.4.15-2.fc34.x86_64 requires php-common(x86-64) = 7.4.15-2.fc34, but none of the providers can be installed - cannot install both php-common-7.4.17~RC1-1.fc34.x86_64 and php-common-7.4.15-2.fc34.x86_64 - cannot install both php-common-7.4.15-2.fc34.x86_64 and php-common-7.4.17~RC1-1.fc34.x86_64 - package php-intl-7.4.17~RC1-1.fc34.x86_64 requires php-common(x86-64) = 7.4.17~RC1-1.fc34, but none of the providers can be installed - cannot install the best update candidate for package php-intl-7.4.15-2.fc34.x86_64 ============================================================================================ Package Architecture Version Repository Size ============================================================================================ Skipping packages with conflicts: (add '--best --allowerasing' to command line to force their upgrade): php-common x86_64 7.4.17~RC1-1.fc34 updates-testing 793 k Skipping packages with broken dependencies: php-fpm x86_64 7.4.17~RC1-1.fc34 updates-testing 1.6 M php-gd x86_64 7.4.17~RC1-1.fc34 updates-testing 59 k php-intl x86_64 7.4.17~RC1-1.fc34 updates-testing 213 k

Transaction Summary

Skip 4 Packages

Nothing to do. Complete!

karma

Works on a number of x86_64, ARMv7 and aarch64 devices all running UEFI.

BZ#1921479 /etc/grub.d/10_linux: line 234: test: 0ed84c0-p94177c1: integer expression expected
karma

Tested on a number of aarch64/ARMv7 and x86_64 devices and it works as expected.

BZ#1933085 grub2-common-1:2.04-36.fc34 has posttrans error that breaks all livemedia composes
karma
  • nothing provides containers-common >= 4:1-6 needed by skopeo-1:1.2.2-22.fc34.x86_64
karma

Tested on: x86: Fitlet2, UpSquared aarch64: RPi4, RPi-4 8Gb, RPi-400, RPi-3B+, RPi3B, Mustang, Clearfog-LX2, Jetson Nano, Jetson TX2 ARMv7: RPi2, Cubietruck, Panda-ES, Beaglebone Black Wireless, Wandboard, Hummingboard, UDOO-neo,

BZ#1933731 USB keyboard does not work after boot on rpi4,8gb
BZ#1935392 Jetson Xavier pcie broken when running in ACPI mode

works on a number of arm devices.

BZ#1925152 CVE-2021-0326 wpa_supplicant: P2P group information processing vulnerability
BZ#1925153 CVE-2021-0326 wpa_supplicant: P2P group information processing vulnerability [fedora-all]

LGTM on a number of aarch64, ARMv7 and x86_64 devices.

Works on around 20 ARMv7 and aarch64 devices. LGTM

BZ#1898495 Cannot activate bluetooth after kernel 5.9 update
BZ#1913348 CVE-2020-36158 kernel: buffer overflow in mwifiex_cmd_802_11_ad_hoc_start function in drivers/net/wireless/marvell/mwifiex/join.c via a long SSID value
BZ#1913349 CVE-2020-36158 kernel: buffer overflow in mwifiex_cmd_802_11_ad_hoc_start function in drivers/net/wireless/marvell/mwifiex/join.c via a long SSID value [fedora-all]
karma

Seems fine on aarch64/x86_64/armv7

BZ#1905603 CVE-2020-1971 openssl: EDIPARTYNAME NULL pointer de-reference [fedora-all]

Seems OK with basic testing on x86_64 (Lenovo X1 gen6) and aarch64 (Jetson AGX)

LGTM

BZ#1890577 rpm-ostree crashes on armhfp during most transactions
karma

WFM

BZ#1888436 ostree-prepare-root.service: Failed with result 'core-dump'

Seems fine

BZ#1888197 fedora-release-33-1 is not available
karma

LGTM on a bunch of arm platforms.

BZ#1874117 5.8.3-300.fc33.aarch64 kernel panic on boot (X-Gene PMU)
karma

Works! \o/

BZ#1886149 ostree exited with code 1 during armhfp disk creation
karma

Initial testing here looks good. Thanks!

BZ#1880499 rpm-ostree rebase fails when using aarch64 disk images

for upgrades from F-32

Causes issues for IoT on devices that use device tree such as the Raspberry Pi and Pine64