Comments

31 Comments

As it is all completely outdated (current is GRASS GIS 8, not 7) I have simply unpushed this old update.

This update has been unpushed.

Works fine.

BZ#2060854 Integer bugs in wx/lib/agw/aui/tabart.py

Works fine, thanks for the backports.

works for me

BZ#1901912 Broken wxPseudoDC::FindObjects (with upstream patch)

I see now that QGIS in EPEL7 (https://src.fedoraproject.org/rpms/qgis/blob/epel7/f/qgis.spec) refers to the antique GRASS 6 ... never mind.

I see - confusing for me.

Anyway, remains the question for me how to trigger as requested a recompilation of qgis in EPEL (I simply don't know).

Thanks for your continous testing, @basilrabi !

(in fact there is no QGIS EPEL 7 package..., see https://src.fedoraproject.org/rpms/qgis, not sure where to find qgis-grass-2.14.9-1.el7.x86_64)

How to trigger that, @tis? I am not a QGIS maintainer...

Works on Centos 8

BZ#1741567 Request to package gdal for EPEL 8
karma

Works on Centos 8

karma

Successfully installed with dnf install --enablerepo=updates-testing linphone

BZ#1699057 installing linphone fails on Fedora 30 beta

This update has been unpushed.

That is strange. The link is seen in the log file

https://koji.fedoraproject.org/koji/buildinfo?buildID=1157046
--> x86_64
    build.log (https://kojipkgs.fedoraproject.org//packages/grass/7.4.2/1.fc27/data/logs/x86_64/build.log)

It shows:

"(cd /builddir/build/BUILD/grass-7.4.2/dist.x86_64-redhat-linux-gnu/lib; ln -f -s libgrass_dig2.7.4.2.so /builddir/build/BUILD/grass-7.4.2/dist.x86_64-redhat-linux-gnu/lib/libgrass_dig2.so)"

Checking the package itself:

wget https://kojipkgs.fedoraproject.org//packages/grass/7.4.2/1.fc27/x86_64/grass-libs-7.4.2-1.fc27.x86_64.rpm

rpm -qpil grass-libs-7.4.2-1.fc27.x86_64.rpm | grep libgrass_dig
/usr/lib64/grass74/lib/libgrass_dig2.7.4.2.so

... the expected symlink is missing. Weird!

karma

Thanks, works again!

BZ#1634060 openblas-0.3.3-1 segmentation fault
karma

Segfault is solved

Anything I can do at my end for this?