Comments

135 Comments

I just did yumdownloader compiler-rt - it downloaded compiler-rt-5.0.0-1.fc27.i686.rpm and compiler-rt-5.0.1-2.fc27.x86_64.rpm. Just push a newer i686 version too. BTW, it should be easy to test on 32 bit Fedora - if there is a newer compiler-rt there, then it means a newer i686 package is not available in 64 bit repo.

karma

It seems compiler-rt-5.0.1-2.fc27 is not available for i686: dnf: Problem 2: compiler-rt-5.0.0-1.fc27.i686 has inferior architecture - cannot install both compiler-rt-5.0.1-2.fc27.x86_64 and compiler-rt-5.0.0-1.fc27.x86_64 - cannot install both compiler-rt-5.0.0-1.fc27.x86_64 and compiler-rt-5.0.1-2.fc27.x86_64 - cannot install the best update candidate for package compiler-rt-5.0.0-1.fc27.i686 - cannot install the best update candidate for package compiler-rt-5.0.0-1.fc27.x86_64 yum: Protected multilib versions: compiler-rt-5.0.1-2.fc27.x86_64 != compiler-rt-5.0.0-1.fc27.i686

BZ#1401739 shorewall-5.1.10 is available
BZ#1513472 Needs update
BZ#1401739 shorewall-5.1.10 is available
BZ#1513472 Needs update
karma

There is a defect in shorewall 5.1.10 - Please update to 5.1.10.2 which fixes those defects affecting 5.1.10 and 5.1.10.1. shorewall service hangs on: systemctl status shorewall ● shorewall.service - Shorewall IPv4 firewall Loaded: loaded (/usr/lib/systemd/system/shorewall.service; enabled; vendor preset: disabled) Active: activating (start) since Thu 2018-01-04 10:44:06 EET; 13min ago Main PID: 1133 (shorewall) Tasks: 2 (limit: 4915) CGroup: /system.slice/shorewall.service ├─1133 /bin/sh /usr/sbin/shorewall start └─1175 find -newer /var/lib/shorewall/firewall

There is a defect in shorewall 5.1.10 - Please update to 5.1.10.2 which fixes those defects affecting 5.1.10 and 5.1.10.1. shorewall service hangs on: systemctl status shorewall ● shorewall.service - Shorewall IPv4 firewall Loaded: loaded (/usr/lib/systemd/system/shorewall.service; enabled; vendor preset: disabled) Active: activating (start) since Thu 2018-01-04 10:44:06 EET; 13min ago Main PID: 1133 (shorewall) Tasks: 2 (limit: 4915) CGroup: /system.slice/shorewall.service ├─1133 /bin/sh /usr/sbin/shorewall start └─1175 find -newer /var/lib/shorewall/firewall

BZ#1499205 new release of kde-connect
BZ#1499205 new release of kde-connect

I see there is compiler-rt-4.0.1-2.fc26.i686.rpm in the Builds section, but apparently it is not in updates-testing.

karma

Please include compiler-rt-4.0.1-2.fc26.i686 to the build too.

karma

Klaida: Multilib version problems found. Apsaugotos daugiabibliokekės versijos: compiler-rt-4.0.1-2.fc26.x86_64 != compiler-rt-4.0.1-1.fc26.i686

BZ#1458840 Review Request: urw-base35-fonts - Level 2 Core Font Set for Ghostscript
BZ#1490382 change md5 to sha256
BZ#1490382 change md5 to sha256
BZ#1410515 ImageMagick: various flaws [fedora-all]
BZ#1490382 change md5 to sha256
karma

Error: Package: libcrypt-2.25-9.fc26.i686 (@updates) Requires: glibc(x86-32) = 2.25-9.fc26 Removing: glibc-2.25-9.fc26.i686 (@updates) glibc(x86-32) = 2.25-9.fc26 Updated By: glibc-2.25-10.fc26.i686 (updates-testing) glibc(x86-32) = 2.25-10.fc26 Available: glibc-2.25-6.fc26.i686 (fedora) glibc(x86-32) = 2.25-6.fc26

karma

Error: Package: libcrypt-2.25-9.fc26.i686 (@updates) Requires: glibc(x86-32) = 2.25-9.fc26 Removing: glibc-2.25-9.fc26.i686 (@updates) glibc(x86-32) = 2.25-9.fc26 Updated By: glibc-2.25-10.fc26.i686 (updates-testing) glibc(x86-32) = 2.25-10.fc26 Available: glibc-2.25-6.fc26.i686 (fedora) glibc(x86-32) = 2.25-6.fc26

OK then.