Comments

135 Comments
BZ#1629491 SpamAssassin 3.4.2 released with CVE disclosure

@samoht0 I've just rebuilt telegram-desktop package and it works. Yes, please open an rpmfusion bug if it is not opened.

package hedgewars-0.9.24.1-1.fc28.x86_64 requires libQt5Core.so.5(Qt_5.10.1_PRIVATE_API)(64bit), but none of the providers can be installed

Problem 1: package remmina-1.2.0-0.51.20180408.git.6b62986.fc28.x86_64 requires libssh_threads.so.4()(64bit), but none of the providers can be installed - cannot install both libssh-0.8.0-1.fc28.x86_64 and libssh-0.7.5-7.fc28.x86_64

karma

dnf update: Problem: package avahi-ui-tools-0.7-12.fc28.x86_64 requires vnc, but none of the providers can be installed - cannot install both tigervnc-1.9.0-1.fc28.x86_64 and tigervnc-1.8.0-10.fc28.x86_64 - cannot install both tigervnc-1.8.0-10.fc28.x86_64 and tigervnc-1.9.0-1.fc28.x86_64 - cannot install both tigervnc-1.8.0-7.fc28.x86_64 and tigervnc-1.9.0-1.fc28.x86_64 - cannot install the best update candidate for package tigervnc-1.8.0-10.fc28.x86_64 - cannot install the best update candidate for package avahi-ui-tools-0.7-12.fc28.x86_64

karma

It's not fixed. 2.78-4 does not have user creation in preinstall script.

Is it a mistake, shouldn't it have been 2.78-6?

Updating : dnsmasq-2.78-5.fc27.x86_64 23/52 warning: user dnsmasq does not exist - using root warning: group dnsmasq does not exist - using root

karma

Running transaction check Running transaction test

Transaction check error: file /usr/bin/isql conflicts between attempted installs of unixODBC-2.3.5-1.fc27.i686 and unixODBC-2.3.5-1.fc27.x86_64 file /usr/bin/iusql conflicts between attempted installs of unixODBC-2.3.5-1.fc27.i686 and unixODBC-2.3.5-1.fc27.x86_64 file /usr/bin/odbcinst conflicts between attempted installs of unixODBC-2.3.5-1.fc27.i686 and unixODBC-2.3.5-1.fc27.x86_64 file /usr/bin/slencheck conflicts between attempted installs of unixODBC-2.3.5-1.fc27.i686 and unixODBC-2.3.5-1.fc27.x86_64

karma

Can't install:

rpm -qa|grep clam

clamav-db-0.99.2-3.el6.i686 clamav-0.99.2-3.el6.i686 clamav-devel-0.99.2-3.el6.i686 clamd-0.99.2-3.el6.i686

yum update --enablerepo=epel-testing

Resolving Dependencies --> Running transaction check ---> Package clamav.i686 0:0.99.2-3.el6 will be updated --> Processing Dependency: libclamav.so.7 for package: clamav-devel-0.99.3-1.el6.i686 --> Processing Dependency: libclamav.so.7 for package: clamav-0.99.3-1.el6.i686 --> Processing Dependency: libclamav.so.7 for package: clamd-0.99.2-3.el6.i686 --> Processing Dependency: libclamav.so.7(CLAMAV_PRIVATE) for package: clamav-0.99.3-1.el6.i686 --> Processing Dependency: libclamav.so.7(CLAMAV_PRIVATE) for package: clamd-0.99.2-3.el6.i686 --> Processing Dependency: libclamav.so.7(CLAMAV_PUBLIC) for package: clamav-0.99.3-1.el6.i686 --> Processing Dependency: libclamav.so.7(CLAMAV_PUBLIC) for package: clamd-0.99.2-3.el6.i686 --> Processing Dependency: clamav = 0.99.2-3.el6 for package: clamd-0.99.2-3.el6.i686 ---> Package clamav.i686 0:0.99.3-1.el6 will be an update --> Processing Dependency: data(clamav) for package: clamav-0.99.3-1.el6.i686 ---> Package clamav-devel.i686 0:0.99.2-3.el6 will be updated ---> Package clamav-devel.i686 0:0.99.3-1.el6 will be an update --> Processing Dependency: clamav-filesystem = 0.99.3-1.el6 for package: clamav-devel-0.99.3-1.el6.i686 --> Running transaction check ---> Package clamav.i686 0:0.99.2-3.el6 will be updated --> Processing Dependency: clamav = 0.99.2-3.el6 for package: clamd-0.99.2-3.el6.i686 ---> Package clamav-data.noarch 0:0.99.3-1.el6 will be installed ---> Package clamav-filesystem.noarch 0:0.99.3-1.el6 will be installed ---> Package clamav-lib.i686 0:0.99.3-1.el6 will be installed --> Finished Dependency Resolution Error: Package: clamd-0.99.2-3.el6.i686 (@epel) Requires: clamav = 0.99.2-3.el6 Removing: clamav-0.99.2-3.el6.i686 (@epel) clamav = 0.99.2-3.el6 Updated By: clamav-0.99.3-1.el6.i686 (epel-testing) clamav = 0.99.3-1.el6 You could try using --skip-broken to work around the problem

--> Running transaction check ---> Package gstreamermm.x86_64 0:1.4.3-1.fc25 will be updated --> Processing Dependency: libgstreamermm-1.0.so.0()(64bit) for package: subtitleeditor-0.53.0-2.fc26.x86_64 ---> Package gstreamermm.x86_64 0:1.10.0-1.fc27 will be an update

Packages skipped because of dependency problems: gstreamermm-1.10.0-1.fc27.x86_64 from updates-testing