Comments

158 Comments

The package has been updated again, causing the same issue again, see https://bugzilla.redhat.com/show_bug.cgi?id=1748417

Once that landed in stable, we should be fine.

karma

Thank you, works for me

BZ#1722794 please update to 1.28.0
karma

Problem: cannot install the best update candidate for package python3-kombu-1:4.2.2-2.fc30.noarch - nothing provides python3.7dist(amqp) >= 2.5.0 needed by python3-kombu-1:4.6.1-1.fc30.noarch

no issues noted so far

karma

yes, I see the same issue and filed https://bugzilla.redhat.com/show_bug.cgi?id=1666631

karma

works for me, thank you

works for me, no issues noted.

karma

works for me, no issues noted.

BZ#1648007 Weechat 2.3 is currently available

Thank you.

IIRC, sgallagh changed reviewboard packages (and djblets) to explicitly require python-django16 instead of python-django. Reviewboard is the reason, why we didn't upgrade Django some time (years) ago.

That's exactly, what we need to catch before pushing something to stable.

This update has been unpushed.

Problem: package darktable-2.4.3-2.fc28.x86_64 requires libosmgpsmap-1.0.so.0()(64bit), but none of the providers can be installed

This package here provides libosmgpsmap-1.0.so.1

karma

Problem: package darktable-2.4.3-2.fc28.x86_64 requires libosmgpsmap-1.0.so.0()(64bit), but none of the providers can be installed

It seems, the osm-gps-map soname bump should be reverted.

Ah, thanks, that didn't hit any mirror near me.

karma

can not be installed, package darktable-2.4.3-1.fc28.x86_64 requires libosmgpsmap-1.0.so.0()(64bit)

karma

works for me, no regressions noted

karma

works for me, no regressions noted

karma

still seems to work for me

karma

works for me, no issues noted