Comments

158 Comments

Thank you very much spot for quickly also fixing hexchat.

BZ#1944153 lua-5.4.3 is available
BZ#1955045 Please backport lua patch from rawhide

This update makes hexchat crash

hexchat 
Gtk-Message: 12:46:04.802: Failed to load module "pk-gtk-module"
PANIC: unprotected error in call to Lua API (attempt to call a nil value)
Aborted (core dumped)

downgrading to 5.4.2-2 makes it work again. However, I am unsure if lua is to blame here.

karma

works for me. thanks for the update!

karma

works for me and no issues found so far.

karma

works in a quick test, no issues noted.

I see the link is fixed

this works in general for me. Since I am testing this the first time, I don't know if the issues I am seeing (with bt hfp) is related to this specific version or a general issue.

karma

no issues noted

no issues noted, but did not saw any translation issues before either

works for me

karma

works for me, no issues noted.

User Icon mrunge commented & provided feedback on sssd-2.4.0-3.fc33 a year ago
karma

Downgrading sssd (and dependencies) to sssd-2.4.0-2 got me back to working krb5

karma

same here.

The commit (for the update) looks fine, not really sure what's going on here.

scanimage -d "genesys:libusb:001:002" --mode Color -x 210 -y 297 -o scan.png /usr/include/c++/9/bits/stl_vector.h:1060: std::vector<_Tp, _Alloc>::const_reference std::vector<_Tp, _Alloc>::operator const [with _Tp = short unsigned int; _Alloc = std::allocator<short unsigned int>; std::vector<_Tp, _Alloc>::const_reference = const short unsigned int&; std::vector<_Tp, _Alloc>::size_type = long unsigned int]: Assertion '__builtin_expect(__n < this->size(), true)' failed.

This works e.g in previous version

karma

Thank you, this also fixes #1789108

karma

I am seeing the same issue with selinux-policy-3.14.4-42.fc31.noarch

@czanik: the is no automatic. Actually, it's the other way around: you are allowed to push to stable after 14 days in testing, or if it reaches karma of 3.

This update has been unpushed.