Comments

18 Comments

Yes, I see there is a typo in the .spec file. Instead of perl(DBD:Pg) it should say perl(DBD::Pg).

I'll build a new version to fix this problem.

@tyrbiter, thank you very much!

https://bugzilla.redhat.com/show_bug.cgi?id=2151489

Your package (monitorix) Fails To Install in Fedora 38:

can't install monitorix: - nothing provides perl(DBD:Pg) needed by monitorix-3.15.0-1.fc38.noarch

LGTM

LGTM

LGTM

LGTM

karma

Finally, this new version works as expected. Thanks.

BZ#1029485 Filezilla 3.7.3 is unable to connect to FTP over explicit SSL

This version doesn't fix the problem. I'm still unable to connect to an FTP server with explicit FTP over TLS. I get the following error:

Command:    AUTH TLS
Response:   234 AUTH TLS successful
Status: Initializing TLS...
Error:  GnuTLS error -50 in gnutls_priority_set_direct: The request is invalid.
Error:  Failed to initialize TLS.
Error:  Could not connect to server
BZ#1029485 Filezilla 3.7.3 is unable to connect to FTP over explicit SSL
karma

Upgraded from 1.0.2 to 1.0.3 and all is working fine. Thanks!