Comments

123 Comments

Obex not installed.

After installation obex PC transfer to Smartphone. it is Ok Smartphone transfer --> PC. It is OK

Test Case bluedevil

Once paired, if it's a smartphone, try sending a file from the smartphone to your computer.

--> Transfer refused. No transfer request on the PC

error message "Unable to start the "org.bluez.obex" service. Name is not activatable"

Test Case bluedevil

Works for me

except "neochat", crash when configuring accounts.

Exécution du scriptlet: irqbalance-2:1.9.0-1.fc37.x86_64 26/26 /usr/lib/tmpfiles.d/nut-common.conf:2: Line references path below legacy directory /var/run/, updating /var/run/nut → /run/nut; please update the tmpfiles.d/ drop-in file accordingly. /usr/lib/tmpfiles.d/nut-common.conf:3: Line references path below legacy directory /var/run/, updating /var/run/nut → /run/nut; please update the tmpfiles.d/ drop-in file accordingly.

Ignorer les paquets en conflit : (ajouter « --best --allowerasing » à la ligne de commande pour forcer leur mise à niveau): oxygen-cursor-themes noarch 5.26.3-1.fc37 updates-testing 1.0 M Ignorer les paquets ayant des dépendances cassées : plasma-oxygen x86_64 5.26.3-1.fc37 updates-testing 1.4 M

second test: Back to kernel 5.19.16, kernel removal 6.0.5 update with kernel 6.0.5 The nvidia driver (rpmfusion 520.56.06) does compile.

First test: The nvidia driver (rpmfusion 520.56.06) does not compile. Automatic return to "nouveau"

Since this update, my external screen (connected to the hdmi port of the gforce 1050ti) is no longer recognized when it is already connected when starting fedora. I have to disconnect it and then reconnect it so that it can be used.

Amazing, my fedora 36 does not offer the update yet

This new version installs without problem. It is OK

There is no longer a problem with an unresolved dependency of the previous update Problem: Failed to install the best candidate for the python3-trezor-0.13.0-2.fc36.noarch package - nothing provided python3.10dist(single-rlp) >= 0.1.2 required by python3-trezor-0.13.3-1.fc36.noarch

BZ#2110125 F36FailsToInstall: python3-trezor

Problème 1: installation impossible du meilleur candidat pour le paquet python3-trezor-0.13.0-2.fc36.noarch - rien de fournit python3.10dist(simple-rlp) >= 0.1.2 rendu nécessaire par python3-trezor-0.13.3-1.fc36.noarch Problème 2: le paquet obs-studio-libs-27.2.4-1.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.3, mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-3.fc36.x86_64 - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-1.fc36.x86_64 - installation impossible du meilleur candidat pour le paquet qt5-qtbase-5.15.3-3.fc36.x86_64 - installation impossible du meilleur candidat pour le paquet obs-studio-libs-27.2.4-1.fc36.x86_64 Problème 3: le paquet kf5-kitinerary-22.04.3-1.fc36.x86_64 nécessite libQt5Qml.so.5(Qt_5.15.3_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtdeclarative-5.15.5-2.fc36.x86_64 et qt5-qtdeclarative-5.15.3-2.fc36.x86_64 - installation impossible du meilleur candidat pour le paquet qt5-qtdeclarative-5.15.3-2.fc36.x86_64 - problème avec le paquet installé kf5-kitinerary-22.04.3-1.fc36.x86_64 Problème 4: le paquet kf5-kitinerary-22.04.3-1.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.3, mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-3.fc36.x86_64 - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-1.fc36.x86_64 - le paquet fcitx-qt5-1.2.6-8.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.5, mais aucun fournisseur ne peut être installé - installation impossible du meilleur candidat pour le paquet kf5-kitinerary-22.04.3-1.fc36.x86_64 - installation impossible du meilleur candidat pour le paquet fcitx-qt5-1.2.6-5.fc36.x86_64 Problème 5: le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite libQt5Sql.so.5(Qt_5.15.3_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.3, mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-3.fc36.x86_64 - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-1.fc36.x86_64 - le paquet kf5-frameworkintegration-5.96.0-3.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.5, mais aucun fournisseur ne peut être installé - installation impossible du meilleur candidat pour le paquet kf5-frameworkintegration-5.96.0-1.fc36.x86_64 - problème avec le paquet installé kf5-akonadi-server-22.04.3-1.fc36.x86_64 Problème 6: le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite libQt5Sql.so.5(Qt_5.15.3_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.3, mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-3.fc36.x86_64 - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-1.fc36.x86_64 - le paquet kf5-ki18n-5.96.0-3.fc36.x86_64 nécessite libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - installation impossible du meilleur candidat pour le paquet kf5-ki18n-5.96.0-1.fc36.x86_64 - installation impossible du meilleur candidat pour le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 Problème 7: le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite libQt5Sql.so.5(Qt_5.15.3_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.3, mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-3.fc36.x86_64 - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-1.fc36.x86_64 - le paquet kf5-kirigami2-addons-dateandtime-21.05-7.fc36.x86_64 nécessite libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kdepim-runtime-libs-1:22.04.3-1.fc36.x86_64 nécessite kf5-akonadi-server(x86-64) >= 22.04.3, mais aucun fournisseur ne peut être installé - installation impossible du meilleur candidat pour le paquet kf5-kirigami2-addons-dateandtime-21.05-4.fc36.x86_64 - problème avec le paquet installé kdepim-runtime-libs-1:22.04.3-1.fc36.x86_64 Problème 8: le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite libQt5Sql.so.5(Qt_5.15.3_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.3, mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-3.fc36.x86_64 - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-1.fc36.x86_64 - le paquet kf5-kxmlgui-5.96.0-3.fc36.x86_64 nécessite libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kf5-akonadi-server-mysql-22.04.3-1.fc36.x86_64 nécessite kf5-akonadi-server(x86-64) = 22.04.3-1.fc36, mais aucun fournisseur ne peut être installé - installation impossible du meilleur candidat pour le paquet kf5-kxmlgui-5.96.0-1.fc36.x86_64 - problème avec le paquet installé kf5-akonadi-server-mysql-22.04.3-1.fc36.x86_64 Problème 9: le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite libQt5Sql.so.5(Qt_5.15.3_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.3, mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-3.fc36.x86_64 - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-1.fc36.x86_64 - le paquet kwin-wayland-5.25.3-3.fc36.x86_64 nécessite libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kdepim-runtime-libs-1:22.04.3-1.fc36.x86_64 nécessite kf5-akonadi-server(x86-64) >= 22.04.3, mais aucun fournisseur ne peut être installé - installation impossible du meilleur candidat pour le paquet kwin-wayland-5.25.3-1.fc36.x86_64 - installation impossible du meilleur candidat pour le paquet kdepim-runtime-libs-1:22.04.3-1.fc36.x86_64 Problème 10: le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite libQt5Sql.so.5(Qt_5.15.3_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.3, mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-3.fc36.x86_64 - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-1.fc36.x86_64 - le paquet maliit-framework-qt5-2.2.0-5.fc36.x86_64 nécessite libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kf5-akonadi-server-mysql-22.04.3-1.fc36.x86_64 nécessite kf5-akonadi-server(x86-64) = 22.04.3-1.fc36, mais aucun fournisseur ne peut être installé - installation impossible du meilleur candidat pour le paquet maliit-framework-qt5-2.2.0-2.fc36.x86_64 - installation impossible du meilleur candidat pour le paquet kf5-akonadi-server-mysql-22.04.3-1.fc36.x86_64 Problème 11: le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite libQt5Sql.so.5(Qt_5.15.3_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.3, mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-3.fc36.x86_64 - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-1.fc36.x86_64 - le paquet kdepim-runtime-libs-1:22.04.3-1.fc36.x86_64 nécessite kf5-akonadi-server(x86-64) >= 22.04.3, mais aucun fournisseur ne peut être installé - le paquet plasma-integration-5.25.3-3.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.5, mais aucun fournisseur ne peut être installé - le paquet kdepim-runtime-1:22.04.3-1.fc36.x86_64 nécessite kdepim-runtime-libs(x86-64) = 1:22.04.3-1.fc36, mais aucun fournisseur ne peut être installé - installation impossible du meilleur candidat pour le paquet plasma-integration-5.25.3-1.fc36.x86_64 - problème avec le paquet installé kdepim-runtime-1:22.04.3-1.fc36.x86_64 Problème 12: le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite libQt5Sql.so.5(Qt_5.15.3_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kf5-akonadi-server-22.04.3-1.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.3, mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-3.fc36.x86_64 - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-1.fc36.x86_64 - le paquet kdepim-runtime-libs-1:22.04.3-1.fc36.x86_64 nécessite kf5-akonadi-server(x86-64) >= 22.04.3, mais aucun fournisseur ne peut être installé - le paquet python3-pyside2-1:5.15.2.1-4.fc36.x86_64 nécessite libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet kdepim-runtime-1:22.04.3-1.fc36.x86_64 nécessite kdepim-runtime-libs(x86-64) = 1:22.04.3-1.fc36, mais aucun fournisseur ne peut être installé - installation impossible du meilleur candidat pour le paquet python3-pyside2-1:5.15.2.1-3.fc36.x86_64 - installation impossible du meilleur candidat pour le paquet kdepim-runtime-1:22.04.3-1.fc36.x86_64 Problème 13: le paquet kde-connect-22.04.3-1.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.3, mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-3.fc36.x86_64 - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-1.fc36.x86_64 - le paquet python3-qt5-base-5.15.6-7.fc36.x86_64 nécessite libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet python3-qt5-base-5.15.6-7.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.5, mais aucun fournisseur ne peut être installé - installation impossible du meilleur candidat pour le paquet python3-qt5-base-5.15.6-3.fc36.x86_64 - problème avec le paquet installé kde-connect-22.04.3-1.fc36.x86_64 Problème 14: le paquet kde-connect-22.04.3-1.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.3, mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-3.fc36.x86_64 - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-1.fc36.x86_64 - le paquet qt5-qdbusviewer-5.15.5-2.fc36.x86_64 nécessite libQt5DBus.so.5(Qt_5_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet qt5-qdbusviewer-5.15.5-2.fc36.x86_64 nécessite qt5-qtbase(x86-64) >= 5.15.5, mais aucun fournisseur ne peut être installé - installation impossible du meilleur candidat pour le paquet qt5-qdbusviewer-5.15.3-1.fc36.x86_64 - installation impossible du meilleur candidat pour le paquet kde-connect-22.04.3-1.fc36.x86_64 Problème 15: le paquet kde-connect-22.04.3-1.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.3, mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-3.fc36.x86_64 - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-1.fc36.x86_64 - le paquet qt5-qt3d-5.15.5-2.fc36.x86_64 nécessite libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet qt5-qt3d-5.15.5-2.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.5, mais aucun fournisseur ne peut être installé - le paquet kde-connect-libs-22.04.3-1.fc36.x86_64 nécessite kde-connect = 22.04.3-1.fc36, mais aucun fournisseur ne peut être installé - installation impossible du meilleur candidat pour le paquet qt5-qt3d-5.15.3-1.fc36.x86_64 - problème avec le paquet installé kde-connect-libs-22.04.3-1.fc36.x86_64 Problème 16: le paquet kde-connect-22.04.3-1.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.3, mais aucun fournisseur ne peut être installé - le paquet qt5-qtbase-5.15.3-3.fc36.x86_64 nécessite qt5-qtbase-common = 5.15.3-3.fc36, mais aucun fournisseur ne peut être installé - le paquet qt5-qtbase-5.15.3-1.fc36.x86_64 nécessite qt5-qtbase-common = 5.15.3-1.fc36, mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtbase-common-5.15.5-2.fc36.noarch et qt5-qtbase-common-5.15.3-3.fc36.noarch - installation impossible à la fois de qt5-qtbase-common-5.15.5-2.fc36.noarch et qt5-qtbase-common-5.15.3-1.fc36.noarch - le paquet kde-connect-libs-22.04.3-1.fc36.x86_64 nécessite kde-connect = 22.04.3-1.fc36, mais aucun fournisseur ne peut être installé - installation impossible du meilleur candidat pour le paquet qt5-qtbase-common-5.15.3-3.fc36.noarch - installation impossible du meilleur candidat pour le paquet kde-connect-libs-22.04.3-1.fc36.x86_64 Problème 17: le paquet kde-connect-22.04.3-1.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.3, mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-3.fc36.x86_64 - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-1.fc36.x86_64 - le paquet kde-connect-libs-22.04.3-1.fc36.x86_64 nécessite kde-connect = 22.04.3-1.fc36, mais aucun fournisseur ne peut être installé - le paquet qt5-qtbase-gui-5.15.5-2.fc36.x86_64 nécessite libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet qt5-qtbase-gui-5.15.5-2.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.5-2.fc36, mais aucun fournisseur ne peut être installé - le paquet kdeconnectd-22.04.3-1.fc36.x86_64 nécessite kde-connect-libs(x86-64) = 22.04.3-1.fc36, mais aucun fournisseur ne peut être installé - installation impossible du meilleur candidat pour le paquet qt5-qtbase-gui-5.15.3-3.fc36.x86_64 - problème avec le paquet installé kdeconnectd-22.04.3-1.fc36.x86_64 Problème 18: le paquet kde-connect-22.04.3-1.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.3, mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-3.fc36.x86_64 - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-1.fc36.x86_64 - le paquet kde-connect-libs-22.04.3-1.fc36.x86_64 nécessite kde-connect = 22.04.3-1.fc36, mais aucun fournisseur ne peut être installé - le paquet qt5-qtbase-mysql-5.15.5-2.fc36.x86_64 nécessite libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet qt5-qtbase-mysql-5.15.5-2.fc36.x86_64 nécessite libQt5Sql.so.5(Qt_5_PRIVATE_API)(64bit), mais aucun fournisseur ne peut être installé - le paquet qt5-qtbase-mysql-5.15.5-2.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.5-2.fc36, mais aucun fournisseur ne peut être installé - le paquet kdeconnectd-22.04.3-1.fc36.x86_64 nécessite kde-connect-libs(x86-64) = 22.04.3-1.fc36, mais aucun fournisseur ne peut être installé - installation impossible du meilleur candidat pour le paquet qt5-qtbase-mysql-5.15.3-3.fc36.x86_64 - installation impossible du meilleur candidat pour le paquet kdeconnectd-22.04.3-1.fc36.x86_64 Problème 19: le paquet obs-studio-27.2.4-1.fc36.x86_64 nécessite libobs-frontend-api.so.0()(64bit), mais aucun fournisseur ne peut être installé - le paquet obs-studio-27.2.4-1.fc36.x86_64 nécessite libobs.so.0()(64bit), mais aucun fournisseur ne peut être installé - le paquet obs-studio-27.2.4-1.fc36.x86_64 nécessite obs-studio-libs(x86-64) = 27.2.4-1.fc36, mais aucun fournisseur ne peut être installé - le paquet obs-studio-libs-27.2.4-1.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.3, mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-3.fc36.x86_64 - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-1.fc36.x86_64 - le paquet qt5-qtconnectivity-5.15.5-2.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.5, mais aucun fournisseur ne peut être installé - installation impossible du meilleur candidat pour le paquet qt5-qtconnectivity-5.15.3-1.fc36.x86_64 - installation impossible du meilleur candidat pour le paquet obs-studio-27.2.4-1.fc36.x86_64 Problème 20: problème avec le paquet installé obs-studio-libs-27.2.4-1.fc36.x86_64 - le paquet obs-studio-libs-27.2.4-1.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.3, mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-3.fc36.x86_64 - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-1.fc36.x86_64 - le paquet qt5-qtgraphicaleffects-5.15.5-2.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.5, mais aucun fournisseur ne peut être installé - installation impossible du meilleur candidat pour le paquet qt5-qtgraphicaleffects-5.15.3-1.fc36.x86_64 Problème 21: problème avec le paquet installé obs-studio-27.2.4-1.fc36.x86_64 - le paquet obs-studio-27.2.4-1.fc36.x86_64 nécessite libobs-frontend-api.so.0()(64bit), mais aucun fournisseur ne peut être installé - le paquet obs-studio-27.2.4-1.fc36.x86_64 nécessite libobs.so.0()(64bit), mais aucun fournisseur ne peut être installé - le paquet obs-studio-27.2.4-1.fc36.x86_64 nécessite obs-studio-libs(x86-64) = 27.2.4-1.fc36, mais aucun fournisseur ne peut être installé - le paquet obs-studio-libs-27.2.4-1.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.3, mais aucun fournisseur ne peut être installé - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-3.fc36.x86_64 - installation impossible à la fois de qt5-qtbase-5.15.5-2.fc36.x86_64 et qt5-qtbase-5.15.3-1.fc36.x86_64 - le paquet qt5-qtimageformats-5.15.5-2.fc36.x86_64 nécessite qt5-qtbase(x86-64) = 5.15.5, mais aucun fournisseur ne peut être installé - installation impossible du meilleur candidat pour le paquet qt5-qtimageformats-5.15.3-1.fc36.x86_64

Problem: Failed to install the best candidate for the python3-trezor-0.13.0-2.fc36.noarch package - nothing provided python3.10dist(single-rlp) >= 0.1.2 required by python3-trezor-0.13.3-1.fc36.noarch ================================================================================================== Architecture Package Version Repository Size ================================================================================================== Ignore packages with broken dependencies: python3-trezor noarch 0.13.3-1.fc36 updates 295 k

Transaction Summary

Skip 1 Packet

I installed "mesa-vulkan-drivers-22.1.2-1.fc36.i686 " by removing wine and all "i686" dependencies. The "mesa-vulkan-drivers-22.1.2-1.fc36.i686 " update was successfully completed.

workaround

karma

IT is ok

thank you @generalprobe thank you @pwalter

karma

sudo dnf upgrade mesa-vulkan-drivers-22.1.1-1.fc36.i686. rpm

Last check of the expiration of metadata performed 0:16:45 on Sat 04 Jun 2022 17:35:36. Dependencies resolved.

Problem: Failed to install the best candidate for the mesa-vulkan-drivers-22.0.3-1.fc36.i686 package - mesa-vulkan drivers-22.1.1-1.fc36.i686 has a lower architecture

Nothing to do. Done!

works for me

cpu-x Le pilote utilisateur de votre carte-graphique est inconnu : 4.6 (Compatibility Profile) Mesa 21.3.8 Votre socket de processeur n'est pas présent dans la base de données ==> Intel(R) Core(TM) i5-7300HQ CPU @ 2.50GHz, nom de code : Kaby Lake-G (Core i5) CPU-X:core.c:1860: échec lors de la récupération de la tension du processeur (mode de secours)

The user driver of your graphics card is unknown: 4.6 (Compatibility Profile) Mesa 21.3.8 Your processor socket is not present in the database ==> Intel(R) Core(TM) i5-7300HQ CPU @ 2.50GHz, code name: Kaby Lake-G (Core i5) CPU-X:core. c:1860: failed to recover processor voltage (back-up mode)