Comments

126 Comments

This version appears incompatible with the new xorg-x11-server-Xorg:

Last metadata expiration check: 0:16:22 ago on Wed 24 Oct 2018 07:23:16 AM CDT. Dependencies resolved.

Package Arch Version Repository Size

Upgrading: xorg-x11-server-Xorg x86_64 1.20.2-1.fc29 updates-testing 1.4 M Removing dependent packages: xorgxrdp x86_64 0.2.8-1.fc29 @updates-testing 177 k xrdp x86_64 1:0.9.8-1.fc29 @updates-testing 2.2 M xrdp-selinux x86_64 1:0.9.8-1.fc29 @updates-testing 8.5 k

Transaction Summary

Upgrade 1 Package Remove 3 Packages

Total download size: 1.4 M Is this ok [y/N]: Operation aborted. mjackson@srv-vdi-1:~ % rpm -q --requires xorgxrdp libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.15)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3.4)(64bit) libc.so.6(GLIBC_2.4)(64bit) rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1 rpmlib(PayloadIsXz) <= 5.2-1 rtld(GNU_HASH) xorg-x11-server-Xorg(x86-64) = 1.20.1

karma

LGTM. Known hosts are caching again on fc27

karma

Works here. The earlier problem with systemd seems fixed.

karma

Fails to start properly here too. Downgrade fixed me too. I saw some sshd-related avc denials (I run enforcing) but setenforce 0 doesn't seem to make a difference.

That said, I can log in with ssh but any systemd operations on sshd.service are incredibly slow

Looks good to me on FC27.

BZ#1478721 nagios-plugins-load requires the uptime binary at runtime
BZ#1512380 nagios-plugins-load (2.2.1-2git.fc27.x86_64) fails with error message: CRITICAL - You need more args
karma

Works for me running OSPFD. I got the RPM script error on install but not re-install - I believe that is because the post-un was from an affected version.

BZ#1462426 Installing with dnf produces error /var/tmp/rpm-tmp.jMe0EE: line 44 [: too many arguments
BZ#1504420 quagga-1.2.2 is available
karma

The display also works as expected for Greek and Hebrew text.

BZ#1448623 GUI broken & Error with RPM Script
BZ#1470684 NRPE stopped working using SSL
karma

LGTM

BZ#1434028 zebra service fails to start: privs_init: user(quagga) is not part of vty group specified(quaggavt)
BZ#1431309 quagga-1.2.1 is available
karma

It worked for me to compile EmptyEpsilon, and resolved an issue with that game at startup. I had to rebuild it because the old .so files didn't exist; but it looks good to me.

karma

Installation of munin-node now requires munin, which certainly shouldn't be the case:

# rpm -e munin error: Failed dependencies: perl(Munin::Master::GraphOld) is needed by (installed) munin-node-2.0.27-1.el7.noarch

karma

Works for me on both primary and secondary conntrackd fault-tolerant firewalls

karma

My freeipa servers failed to restart after the first 3.24 update. This update resolved that problem.

BZ#1342158 nss-3.24 does no longer support ssl V2, installation of IPA fails because nss init fails
karma

Works for me

karma

Running well on my test hypervisor running libvirt/KVM

karma

The repair procedure worked for me. Let's get this pushed!

BZ#1314795 Kernel 4.4.3 fails to boot the system on XFS root, erroneous errors due to old xfsprogs
BZ#1314605 xfs_repair will "corrupt" your data
karma

Running well on a whitebox test KVM hypervisor with 4 guests

BZ#1310441 sqlite.i686 dnf dependency error: update missing from Fedora 23 x86_64 "updates" repo
BZ#1288606 Split library from binary to drop unnecessary dependencies.