Comments

126 Comments

LGTM on Dell XPS 13

karma

LGTM on Dell XPS 13

BZ#1794308 Please update nagios-plugins-check-updates to v1.7.8
karma

Works on my system. I haven't seen any PackageKit segfaults, and I can use pkcon cli commands.

Test Case base update cli
karma

LGTM, older HP business class PC and Dell XPS 13 8390

LGTM

User Icon mhjacks commented & provided feedback on frr-7.2-1.fc31 4 years ago
karma

Tested with OSPF

BZ#1761929 frr-7.2 is available
BZ#1788449 Please rebuild frr for libyang update to version 1.0
karma

Thinkpad X250 - no regressions noted

karma

LGTM

karma

LGTM

karma

Tested with pip install ---user on both python2 and python3....LGTM

karma

Looks good to me

This version seems not to play well with vim-syntastic due to this version not providing ansible-lint:

rpm -qp --provides python3-ansible-lint-3.4.23-6.fc29.noarch.rpm

python3-ansible-lint = 3.4.23-6.fc29 python3.7dist(ansible-lint) = 3.4.23 python3dist(ansible-lint) = 3.4.23

rpm -q --provides python3-ansible-lint

ansible-lint = 3.4.23-5.fc29 python3-ansible-lint = 3.4.23-5.fc29 python3.7dist(ansible-lint) = 3.4.23 python3dist(ansible-lint) = 3.4.23

karma

Yes! The koji build installed fine.