Comments

43 Comments

ok for #1746405

BZ#1746405 "Failed to start udev Coldplug all Devices"
Test Case Services start
karma

ok for me

karma

install validated from update repo

pygame image_test ok with this SDL

BZ#1392465 pygame tests fail on ppc64le because vec_perm() has big-endian semantics on PPC64LE

Tested on ppc64/ppc64le

BZ#1334672 Beta-1.3 ppc64le ISO boot failure

qt5-qtwebengine-5.6.0-5.fc24 built suceessfully on primary koji and no build is started on secondary koji as expected.

kubernetes-1.2.0-0.19.git4a3f9c5.fc24 have been koji scracth build successfully on ppc64le. http://ppc.koji.fedoraproject.org/koji/taskinfo?taskID=3315864

BZ#1306214 kubernetes for powerpc arches
BZ#1211266 Tracking bugzilla for kubernetes updates
BZ#1328357 Origin's v1.1.6 released
karma

karma for prvious comment.

BZ#1230218 libgda-5.1.2-2.el7.1.src.rpm used by EPEL7 does not support ppc64le/aarch64

Builds and installs on ppc64le, anjuta build and install succeeds too.

karma

Builds and installs ok on ppc64le

BZ#1287528 aespipe-2.4d-2 needs to be pushed in epel7 to support ppc64le
karma

Builds and installs ok on ppc64le

BZ#1285395 uwsgi-2.0.11.2-5 build failed for ppc64le epel7
BZ#1247395 Build python3 plugin for EL7
karma

Builds failed on ppc64le

BZ#1198717 xalan-c package needs source update for epel ppc64le/aarch64

Builds on ppc64le

BZ#1198712 userspace-rcu package needs fix for epel ppc64le/aarch64
karma

grass-6.4.4-7.el7 build ok on ppc64le

compat-gtkhtml314-3.32.2-7.el7 build ok on ppc6'le

karma

geos-3.4.2-2.el7 build ok on ppc64le

karma

udunits2-2.2.20-2.el7 build ok on ppc64le

karma

qbittorrent-3.2.4-3.el7 build ok on ppc64le

BZ#1255788 FTBFS with qbittorrent on ppc64le "Could not find a version of the library!"
BZ#1252961 qBittorrent fails to build on ppc64le

mail-notification-5.4-85.git.eab5c13.f23 build ok on fc23

Built ok in my local epel7 ppc64le environment

BZ#1198713 webkitgtk package needs source update for epel ppc64le/aarch64