Comments

16 Comments

It's not a bug ;-) It's not a notifier.

BZ#1287373 gnome-gmail-2.0.1 is available
BZ#1283415 Incorrect dependencies for gnome-gmail 1.9.3
BZ#1286309 gnome-gmail-1.9.4 is available

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

BZ#1268672 gnome-gmail version 1.9.3.1-1.fc22 noarch crashes !
BZ#1283415 Incorrect dependencies for gnome-gmail 1.9.3

This update has been unpushed.

Work fine ! better than 1.8. 1.8 had some graphical bug solved in v2

BZ#1202805 Review Request: owncloud-client - The ownCloud Client

This update has been submitted for stable

This update has been submitted for stable

This update has been submitted for testing

This update has been submitted for stable

This update has been submitted for testing

This update has been submitted for stable

This update has been submitted for testing

This update has been submitted for stable