Comments

2200 Comments
karma

seems to be working fine via vlc

karma

submitting builds to copr works fine

karma

Tested on two different Intel systems, existing and new VMs work both in virt-manager and gnome-boxes.

karma

Loading a few example pages in epiphany seems to work

our task-rpmdeplint test suite (which uses rpmfluff) still works

I can still mount my shares.

BZ#1462218 rpc.nfsd do not understand key -u
karma

seems to work fine in my gnome

my java application still runs

seems to supply correct information when executed on mp3 or mp4 files

karma

everything seems to work as usual

karma

No issues when working with my notes.

karma

updated from -14 (or something like that), tested dnf and gnome-software operations, seems to work without issues

karma

updated from -21, rpm transactions seem to be working in both gnome-software and dnf

User Icon kparal commented & provided feedback on Zim-0.66-2.fc25 6 years ago
karma

my notes seem to be working fine

Hmm, I updated libdb on my production F25 together with some other packages, and there's still something fishy:

  Upgrading   : java-1.8.0-openjdk-headless-1:1.8.0.131-3.b12.fc25.x86_64                                       17/44 
warning: /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.131-3.b12.fc25.x86_64/jre/lib/security/java.security created as /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.131-3.b12.fc25.x86_64/jre/lib/security/java.security.rpmnew
error: db5 error(-30969) from dbenv->open: BDB0091 DB_VERSION_MISMATCH: Database environment version mismatch
error: cannot open Packages index using db5 -  (-30969)
error: cannot open Packages database in /var/lib/rpm
error: db5 error(-30969) from dbenv->open: BDB0091 DB_VERSION_MISMATCH: Database environment version mismatch
error: cannot open Packages index using db5 -  (-30969)
error: cannot open Packages database in /var/lib/rpm
error: db5 error(-30969) from dbenv->open: BDB0091 DB_VERSION_MISMATCH: Database environment version mismatch
error: cannot open Packages index using db5 -  (-30969)
error: cannot open Packages database in /var/lib/rpm
error: db5 error(-30969) from dbenv->open: BDB0091 DB_VERSION_MISMATCH: Database environment version mismatch
error: cannot open Packages index using db5 -  (-30969)
error: cannot open Packages database in /var/lib/rpm
restored /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.131-3.b12.fc25.x86_64/jre/lib/security/java.security.rpmnew to /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.131-3.b12.fc25.x86_64/jre/lib/security/java.security

But the update finished fine.

karma

Installed fresh F25 Workstation from Live, updated libdb, fully updated using gnome-software, used dnf system-upgrade to upgrade to F26, tested dnf and gnome-software. Seems to work.

karma

Installed fresh F25 Workstation from Live, updated libdb, fully updated using gnome-software, used dnf system-upgrade to upgrade to F26, tested dnf and gnome-software. Seems to work.

karma

I upgraded from F25 with libdb-5.3.28-21.fc25 and the upgrade went fine. I can also install packages using dnf and gnome-software.

karma

upgrade now works

BZ#1457336 files from python-libs-2.7.13-2.fc25.x86_64 conflict with files from python2-libs-2.7.13-8.fc26.x86_64