Comments

513 Comments
karma

Works fine here

karma

PackageKit seems to work fine now with the hawkey update

Broken deps

nekohayo, please make sure you have the new python3-gobject package.

Ahh, I see now. It should probably have "shell-version": [ "3.16" ] in the metadata.json file, which should cover any micro versions from the 3.16.x series without needing rebuild each time the shell is updated.

How does it break? I talked to fmuellner, the gnome-shell maintainer the other day and he said that the extension version check ignores micro versions for stable releases (such as 3.16.x).

karma

Fixes broken dependencies

Oops, it had a corrupted icon file. Fixed transmission-2.84-7.fc22 coming in a second.

karma

Fixes webapps here and seems to work fine otherwise as well.

Seems to work fine. http://whatsmyuseragent.com/ shows Mozilla/5.0 (X11; Fedora; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.135 Safari/537.36

karma

Fixes broken dependencies

karma

Seems to have worked fine for building the recent Ada package updates.

karma

Fixes broken dependencies

karma

Fixes broken dependencies

karma

Fixes broken dependencies

karma

Fixes broken dependencies

Would be nice to merge the elpa update in here too to make sure it all goes out in one update. Comparing the list of new packages to the repoquery above, looks like netcdf-cxx4 and netcdf-fortran are possibly missing?

If it's a soname bump, then I would say it should either be pushed together with all rebuilds, or kept for F23+ only. A quick repoquery indicates that the following packages have runtime deps on mpich: boost cp2k dl_poly elk elpa espresso freefem++ ga gmsh gpaw gromacs hdf5 mathgl mpi4py mpich netcdf netcdf-cxx4 netcdf-fortran netgen-mesher nwchem orsa paraview pypar Ray scalapack scorep scotch

karma

Fix for #1217757 confirmed