Comments

513 Comments

This update has been unpushed

We have a newer mutter 3.17.91 build in https://bodhi.fedoraproject.org/updates/FEDORA-2015-15031

Fixes broken deps

I filed https://fedorahosted.org/rel-eng/ticket/6241 to sort out the depcheck test failure in this package, "nothing provides device-mapper-persistent-data >= 0.5.5-1 needed by lvm2-2.02.129-2.fc23.x86_64"

karma

Fixes broken deps

Fixes broken deps

karma

Fixes broken deps

karma

Fixes broken deps

karma

Fixes broken deps

karma

Fixes broken deps

Fixes broken deps

This update has been unpushed

karma

Fixes broken dependencies.

Fixes xcat broken deps

karma

Fixes broken deps

karma

Fixes broken deps

User Icon kalev commented & provided feedback on saga-2.2.0-2.fc23 6 years ago
karma

Fixes broken deps

Fixes broken deps

karma

Fixes broken deps