Comments

513 Comments

The -2 build fixes a regression with key repeat in gnome-terminal.

@heikoada, if you want libglvnd support, please install the mesa -6 build from testing. https://bodhi.fedoraproject.org/updates/FEDORA-2017-9f6383547e

Sorry for the edit spam. We ran into a bodhi bug here adding the mesa build to the update here.

A quick status update: I've reverted the libglvnd support in mesa -5 build which got fast tracked to stable, in order to fix broken deps in the stable builds. The mesa -6 update here now adds the libglvnd support back.

Fixes the missing icon

BZ#1409252 Application icon for Nextcloud client is missing

Fixes the missing icon

BZ#1409252 Application icon for Nextcloud client is missing
karma

No regressions noted with flatpak use

No regressions noted in gnome-software

flatpak-0.6.14-2.fc24 should fix the gnome-software crash.

I'll merge it together with the ostree and bubblewrap updates so that they go out together

I'll merge it together with the ostree and bubblewrap updates so that they go out together

@hammel, can you file a separate bug if there are more issues? The crash seems to be fixed from what I can tell. Thanks.

Fixes broken kopete dependencies

Fixes broken dependencies

Fixes broken golint dependencies

Fixes broken glide dependencies

Fixes broken glide dependencies

Fixes broken deps

Fixes broken dependencies