Comments

18 Comments

Apologies for the slow reply - I've been away from this PC for a couple of days. Using CUPS to configure this printer, with hplip version 3.23.5-6, attempting to use the driver "HP LaserJet m101-m106, hpcups 3.23.5 (en)" (which I think uses hp-laserjet_m101-m106.ppd) results in errors. It is only possible to print by changing the driver to "HP LaserJet M101-M106, driverless". Downgrading to hplip 3.23.5-1 means I can use the hpcups driver. Do you still want me to file a bugzilla issue?

karma

Unable to print to a HP laserjet pro M102W after installing this update - message "cfFilterChain: ghostscript (PID 22089) exited with no errors." is returned but no actual printing takes place Downgrading to 3.23.5-1 resolves issue.

ldd /usr/lib64/darktable/plugins/liblut3d.so | grep gmic libgmic.so.2 => /lib64/libgmic.so.2 (0x00007f7706c8c000)

It looks as though the darktable.spec files should be updated

karma

Searching the darktable build log (https://kojipkgs.fedoraproject.org//packages/darktable/3.8.1/1.fc36/data/logs/x86_64/build.log) returns a lot of hits for /usr/lib64/libgmic.so

This package is not installable due to a conflict with existing udica package. The updated udica 0.2.6 package is not available for F34.

$ sudo dnf update Last metadata expiration check: 3:52:14 ago on Mon 25 Oct 2021 06:17:54 BST. Dependencies resolved.

Problem: package container-selinux-2:2.170.0-2.fc34.noarch conflicts with udica < 0.2.6-1 provided by udica-0.2.5-1.fc34.noarch - cannot install the best update candidate for package udica-0.2.5-1.fc34.noarch - cannot install the best update candidate for package container-selinux-2:2.170.0-1.fc34.noarch

karma

Also get the error "Error: reset /proc/self/attr/keycreate: Operation not permitted: OCI permission denied" when attempting to start any image. Downgrading to crun-0.19.1-3.fc34 fixes it

karma

Uninstallable until cutter-re is also rebuilt

Breaks integration with cockpit (so cockpit-podman needs to be updated at the same time as this is pushed to stable)

Doesnt install in this workstation that has been upgraded from fc31 to fc32:

Error: Transaction test error: file /usr/bin/dul-receive-pack from install of python3-dulwich-0.20.2-1.fc32.x86_64 conflicts with file from package dulwich-core-0.19.12-1.fc31.x86_64 file /usr/bin/dul-upload-pack from install of python3-dulwich-0.20.2-1.fc32.x86_64 conflicts with file from package dulwich-core-0.19.12-1.fc31.x86_64

Running dnf erase dulwich-core and then running the upgrade succeeds.

At some point the dulwich-core package has been removed, but needs to be obsoleted by the spec file.

I should add that this only causes issues after a workstation reboot (ie have a container running then reboot the workstation and attempt to start the container again). Very similar to upstream #4522 https://github.com/containers/libpod/issues/4522

karma

Unable to start podman containers following this update, for example:

podman start heimdall Error: unable to start container "heimdall": container create failed (no logs from conmon): EOF

Deleting and recreating the podman container works fine.

karma

SELinux issues appear to be resolved.

karma

selinux prevents this package from running: SELinux is preventing (d-daemon) from mounton access on the directory /run/systemd/unit-root/etc/usbguard

Build chromium-76.0.3809.132-2.fc30 appears to have resolved the NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED errors.

Both the chromium-76.0.3809.100-1.fc30 and chromium-76.0.3809.132-1.fc30 builds have a number of issues with NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED erros, refusing to load for example www.google.com. Rolling back to chromium-75.0.3770.100-3.fc30 resolves these issues.