Comments

662 Comments

It's not possible to do automagically. By guidelines binary should be in python3 subpackage, but in previous version it was in py2. Unfortunately There is no way to do transition automatically.

BZ#1334032 tracer is missing a required for python-lxml
BZ#1396069 tracer-0.6.12-1 is available

This update has been unpushed.

This update has been unpushed.

That's weird. I will investigate.

F25 and rawhide have older version.

It's correct behavior of (currently stable) ocl-icd. It has Requires: opencl-implementation. mesa stopped providing this as it was broken way of doing things like this. So libsolv picks up any available opencl-implementation (which in stable repos are provided by pocl).

dnf update ocl-icd\* mesa\* will fix ur problem

@lslebodn as it is requires some testing before I would like to put it into stable branches.

@lslebodn .41.fc26 is not something what is included in this update. Please report bug.

LGTM

LGTM

BZ#1356336 python-sphinx-1.4.5 is available
BZ#1366624 dnf install python3-sphinx pulls in python2-sphinx

LGTM

BZ#1356336 python-sphinx-1.4.5 is available
BZ#1366624 dnf install python3-sphinx pulls in python2-sphinx

/usr/bin/behave-%{python2_pkgversion}

ok, let's queue it for stable. Otherwise we will get race condition with fixage of that bug.

ok, let's queue it for stable ASAP

this must not go into stable due to https://bugzilla.redhat.com/show_bug.cgi?id=1359521

this must not go into stable due to https://bugzilla.redhat.com/show_bug.cgi?id=1359521