Comments

662 Comments

It works in general, but there is some conflict between vulkan-filesystem and vulkan package. If resolved mesa-vulkan-drivers will be removed.

This is problem of vulkan package...

started to require yum

started to require yum

...

BZ#1533743 CVE-2017-9274 osc: Macro expansion can lead to arbitray code execution
BZ#1533744 CVE-2017-9274 osc-source_validator: osc: Macro expansion can lead to arbitray code execution [fedora-all]
BZ#1533745 CVE-2017-9274 osc: Macro expansion can lead to arbitray code execution [fedora-all]

Welp, being Turing-complete has its disadvantages..

BZ#1533743 CVE-2017-9274 osc: Macro expansion can lead to arbitray code execution
BZ#1533744 CVE-2017-9274 osc-source_validator: osc: Macro expansion can lead to arbitray code execution [fedora-all]
BZ#1533745 CVE-2017-9274 osc: Macro expansion can lead to arbitray code execution [fedora-all]
BZ#1494954 musescore included non-free score
BZ#1461971 Upgrade Musescore from version 2.0.3 to 2.1.

This update has been unpushed.

@athmane, okay. makes sense. let me know when GNS3 will support 2.3+.

Although I can't unpush update because it is locked.

works here.

BZ#1467375 CVE-2017-7501 rpm: Following symlinks to files when installing packages allows privilege escalation [fedora-all]
BZ#1467374 CVE-2017-7500 rpm: Following symlinks to directories when installing packages allows privilege escalation [fedora-all]

lgtm

lgtm

lgtm

works here :) packages are building

Conflicts with aiohttp

BZ#1465202 python-yarl-v0.11.0 is available

Conflicts with aiohttp

BZ#1465202 python-yarl-v0.11.0 is available

Conflicts with aiohttp

BZ#1465202 python-yarl-v0.11.0 is available

Breaking API is against EPEL policies.

lgtm