Comments

662 Comments

Lgtm.

BZ#1638982 /etc/selinux/targeted/contexts/files/file_contexts: Invalid argument
BZ#1643862 Fedora-netinst to disk fails (EFI)

@jmracek, once this goes to stable -- feel free to create a new update. Unpushing this update will make everyone unhappy.

Breaks build of gitg.

@eclipseo, @carlwgeorge, please open bugs in upstream mesa and give me a link.

I thought that bodhi is supposed to stop auto-pushing once someone gave -1... It seems to not be the case any longer.

Lgtm

BZ#1631922 No text in Blender UI due to bpy incompatible with python 3.7

lgtm

BZ#1637516 pagure-5.1 is available
BZ#1637595 pagure-5.1.1 is available

+1

BZ#1634318 pagure-5.0.1 is available

Lgtm

lgtm

BZ#1627133 pagure-dist-git: Remove packages from Fedora 29+: python2-pagure-dist-git
BZ#1632468 pagure-5.0 is available

I've put this old build back and submitted https://pagure.io/releng/issue/7791 to fast inclusion of this.

Sorry for breaking this.

BZ#1575328 Xorg crashes after latest mesa update

Seriously? This break ABI, break dependency of DNF... It's not even installable.

causes downgrade path from f27 to f28/f29