Comments

12 Comments
BZ#1998665 Impossible to install any new addons and enable existing one.
karma

BZ#1830452 fixed.

karma
[root@centos8-virt ~]# dnf clean expire-cache
[root@centos8-virt ~]# dnf --enablerepo=*testing,*playground install terminator
Error: 
 Problem: cannot install the best candidate for the job
  - nothing provides python-psutil needed by terminator-1.92-1.el8.noarch
BZ#1820110 [RFE] : geany : epel8 build request
BZ#1820110 [RFE] : geany : epel8 build request
karma

$ sudo dnf --enablerepo=*testing update nemo*

-> packages with conflicts :

Dependencies resolved.

Problem 1: package python2-xapps-overrides-1.2.2-1.fc29.x86_64 requires xapps(x86-64) = 1.2.2-1.fc29, but none of the providers can be installed - cannot install both xapps-1.4.0-1.fc29.x86_64 and xapps-1.2.2-1.fc29.x86_64 - cannot install both xapps-1.2.2-1.fc29.x86_64 and xapps-1.4.0-1.fc29.x86_64 - cannot install the best update candidate for package xapps-1.2.2-1.fc29.x86_64 - cannot install the best update candidate for package python2-xapps-overrides-1.2.2-1.fc29.x86_64 Problem 2: problem with installed package python2-xapps-overrides-1.2.2-1.fc29.x86_64 - package python2-xapps-overrides-1.2.2-1.fc29.x86_64 requires xapps(x86-64) = 1.2.2-1.fc29, but none of the providers can be installed - package xapps-1.2.2-1.fc29.x86_64 requires python3-xapps-overrides(x86-64) = 1.2.2-1.fc29, but none of the providers can be installed - cannot install both python3-xapps-overrides-1.4.0-1.fc29.x86_64 and python3-xapps-overrides-1.2.2-1.fc29.x86_64 - cannot install both python3-xapps-overrides-1.2.2-1.fc29.x86_64 and python3-xapps-overrides-1.4.0-1.fc29.x86_64 - cannot install the best update candidate for package python3-xapps-overrides-1.2.2-1.fc29.x86_64

$ nemo

nemo: symbol lookup error: nemo: undefined symbol: xapp_icon_chooser_dialog_get_type

$ sudo dnf --enablerepo=*testing update xapps python3-xapps-overrides

$ nemo

-> OK