Comments

2941 Comments
karma

works for me

WTF

[root@srv-rhsoft:~]$ dnf --exclude=libmodulemd upgrade Last metadata expiration check: 0:01:29 ago on Mon Jan 28 21:58:43 2019. Dependencies resolved. ============================================================================================================================================================================== Package Arch Version Repository Size ============================================================================================================================================================================== Installing dependencies: libmodulemd1 x86_64 1.8.2-1.fc28 updates-testing 174 k replacing libmodulemd.x86_64 1.7.0-1.fc28

Transaction Summary

Install 1 Package

Total download size: 174 k Installed size: 525 k Is this ok [y/N]: n Operation aborted.

completly breaks dnf and everything else dealing with updates like "fedora-easy-karma" do you guys test your software local before fire up builds?

[root@testserver:~]$ dnf clean packages Traceback (most recent call last): File "/usr/bin/dnf", line 57, in <module> from dnf.cli import main File "/usr/lib/python3.6/site-packages/dnf/init.py", line 31, in <module> import dnf.base File "/usr/lib/python3.6/site-packages/dnf/base.py", line 30, in <module> from dnf.module.metadata_loader import ModuleMetadataLoader File "/usr/lib/python3.6/site-packages/dnf/module/metadata_loader.py", line 25, in <module> gi.require_version('Modulemd', '1.0') File "/usr/lib64/python3.6/site-packages/gi/init.py", line 134, in require_version (namespace, version)) ValueError: Namespace Modulemd not available for version 1.0 [root@testserver:~]$ dnf upgrade Traceback (most recent call last): File "/usr/bin/dnf", line 57, in <module> from dnf.cli import main File "/usr/lib/python3.6/site-packages/dnf/init.py", line 31, in <module> import dnf.base File "/usr/lib/python3.6/site-packages/dnf/base.py", line 30, in <module> from dnf.module.metadata_loader import ModuleMetadataLoader File "/usr/lib/python3.6/site-packages/dnf/module/metadata_loader.py", line 25, in <module> gi.require_version('Modulemd', '1.0') File "/usr/lib64/python3.6/site-packages/gi/init.py", line 134, in require_version (namespace, version)) ValueError: Namespace Modulemd not available for version 1.0

works for me and is the first Fedora kerlnel update since 4.18.20 which was exclusive for F27 where you seriously can use iptables which means connlimits used on any sane firewall setup

karma

works for me - but please move the python2 bullshit to a optional sub-package (https://bugzilla.redhat.com/show_bug.cgi?id=1668702)

karma

works for me

karma

works for me

works for me

karma

works for me

karma

works for me

works for me

karma

works for me (no Networkmanager here)

works for me as long as i don't use iptables connlimit and https://bugzilla.kernel.org/show_bug.cgi?id=202065 while throw out a kernel update every few days is a effrontery given that there are approved patches dating back to 2018-12

karma

works for me but F2 for configuration still don't work on any of my machines

karma

works for me

karma

works for me

karma

works for me - at least KDE and sftp are fine

works for me

the in the meantime well known memory leak is simply not acceptable https://bugzilla.redhat.com/show_bug.cgi?id=1665931#c5