Comments

16 Comments

This update has been unpushed.

User Icon fnux commented & provided feedback on vorta-0.8.7-1.fc36 a year ago
karma

Works!

Works here as well.

karma

Fixes the dependency bug, works properly with qutebrowser.

BZ#1727444 Installing python3-qt5-webengine downgrades many qt5-* packages
karma

Works as expected.

karma

Works as expected.

I launched the builds of 1.5.1 for f28 and f29 a few days ago and went to work on something else. I forgot to submit them to bodhi when they finished... I will submit the update in a few minutes, once 1.5.1 is built for f27.

Thank you!

The above vulnerability is now known as CVE-2018-1000559.

The above vulnerability is now known as CVE-2018-1000559.

karma

The package doesn't even build elixir: nothing's working. More on RHBZ #1451526 in a few minutes.

karma

I use pass, but never tried qtpass before.

I don't know if it's due to this update, but I changed qtpass's backend from git/gpg to pass itself and now qtpass doesn't start anymore (without any error message). I can open a bug if you want.

User Icon fnux commented & provided feedback on vimiv-0.9.1-4.fc26 6 years ago
karma

Looks good to me !

karma

Works fine for me.

This update has been unpushed.

There are typo in some (weak) Qt dependencies. See http://pkgs.fedoraproject.org/rpms/qutebrowser/pull-request/3#request_diff for details.

I'm going to unpush this version from testing.